Home » Server Options » RAC & Failsafe » Oracle10g RAC installation on Linux AS3 ERROR
Oracle10g RAC installation on Linux AS3 ERROR [message #122351] Mon, 06 June 2005 02:37 Go to next message
saurabh_malpe
Messages: 5
Registered: June 2005
Junior Member
Hi Gurus,

I am trying to install Oracle 10g on Linux AS3
I have completed OCFS installtion and SSH configuration. they are working fine,

But error is reported, when I try to start ./runInstaller
=============================================================
[oracle@node1 db_disk1]$ ./runInstaller
Starting Oracle Universal Installer...

Checking installer requirements...

Checking operating system version: must be redhat-3, SuSE-9, SuSE-8 or UnitedLinux-1.0
Passed


All installer requirements met.

Preparing to launch Oracle Universal Installer from /tmp/OraInstall2005-06-06_11-31-55AM. Please wait ...
Error in writing to directory /tmp/OraInstall2005-06-06_11-31-55AM. Please ensure that this directory is writable and has atleast 60 MB of disk space. Installation cannot continue.
: Success

===========================================================
Pls guide / or any work around , pls suggest..

Saurabh
Re: Oracle10g RAC installation on Linux AS3 ERROR [message #122371 is a reply to message #122351] Mon, 06 June 2005 04:29 Go to previous messageGo to next message
Frank Naude
Messages: 4502
Registered: April 1998
Senior Member
Try the following:

1. Remove all old /tmp/OraInstal* directories
2. Ensure that no other runInstaller processes are running
3. Check that you have sufficient space (>60MB) under /tmp
4. Rerun ./runInstaller

Best regards.

Frank
Re: Oracle10g RAC installation on Linux AS3 ERROR [message #122377 is a reply to message #122371] Mon, 06 June 2005 04:56 Go to previous messageGo to next message
saurabh_malpe
Messages: 5
Registered: June 2005
Junior Member
Hi,
=>The /tmp mount point is 1 GB free.
=>There is no other OUI is running.
=>Removed all OraInstall* file from /tmp.

Still error is persistent..

Saurabh
Re: Oracle10g RAC installation on Linux AS3 ERROR [message #122386 is a reply to message #122377] Mon, 06 June 2005 05:40 Go to previous messageGo to next message
Frank Naude
Messages: 4502
Registered: April 1998
Senior Member
Check your directory permissions to see if they are writeable (if not, it may be a UMASK problem):

$ ls -ld /tmp
$ ls -ld /tmp/OraInstal*

Also, try to run ./runInstaller again (2 x). I know this sounds bizarre, but I've just read an article where it was proposed as a possible solution.

Best regards.

Frank
Re: Oracle10g RAC installation on Linux AS3 ERROR [message #122388 is a reply to message #122386] Mon, 06 June 2005 06:05 Go to previous messageGo to next message
saurabh_malpe
Messages: 5
Registered: June 2005
Junior Member
Hi,

I tried 10 times.. but still its not running.
Lets see.. if any other solution is there ..


Saurabh
Re: Oracle10g RAC installation on Linux AS3 ERROR [message #122391 is a reply to message #122388] Mon, 06 June 2005 06:17 Go to previous messageGo to next message
Frank Naude
Messages: 4502
Registered: April 1998
Senior Member
Hi,

Have you checked the directory permissions as suggested?

As a last resort, consider logging a TAR with Oracle Support for assistance.

Best regards.

Frank
Re: Oracle10g RAC installation on Linux AS3 ERROR [message #122396 is a reply to message #122391] Mon, 06 June 2005 06:27 Go to previous messageGo to next message
saurabh_malpe
Messages: 5
Registered: June 2005
Junior Member
Hi Frank,
I have already logged the TAR with Oracle before I log this message here, uptill there is no reply from Oracle also on this.

I am also in touch with Redhat, if there is any system issue, Initial screening is reviewed by RedHat, but nothing seems to be abnormal in the system.

I will defnintly update you on this, once I get any reply from oracle.

Thank you very much for your involvement in the issue.

Best Regards
Saurabh
Re: Oracle10g RAC installation on Linux AS3 ERROR [message #123167 is a reply to message #122396] Fri, 10 June 2005 05:45 Go to previous messageGo to next message
saurabh_malpe
Messages: 5
Registered: June 2005
Junior Member
Hi,
Now as per guidelines from metalink, the corect binaries are installed, but installation and running root.sh
the following error is there..
==========================================================

[root@node2 10g]# ./root.sh
Running Oracle10 root.sh script...
\nThe following environment variables are set as:
ORACLE_OWNER= oracle
ORACLE_HOME= /opt/oracle/product/10g

Enter the full pathname of the local bin directory: [/usr/local/bin]:
Copying dbhome to /usr/local/bin ...
Copying oraenv to /usr/local/bin ...
Copying coraenv to /usr/local/bin ...

Adding entry to /etc/oratab file...
Entries will be added to the /etc/oratab file as needed by
Database Configuration Assistant when a database is created
Finished running generic part of root.sh script.
Now product-specific root actions will be performed.

CRS-0184: Cannot communicate with the CRS daemon.

CRS-0184: Cannot communicate with the CRS daemon.

ia64
PRKH-1010 : Unable to communicate with CRS services.
[Communications Error(Native: prsr_initCLSS:[3])]
PRKH-1010 : Unable to communicate with CRS services.
[Communications Error(Native: prsr_initCLSS:[3])]
PRKH-1010 : Unable to communicate with CRS services.
[Communications Error(Native: prsr_initCLSS:[3])]

=======================================================

pls advice me ..

Saurabh
Re: Oracle10g RAC installation on Linux AS3 ERROR [message #267259 is a reply to message #122396] Wed, 12 September 2007 20:08 Go to previous message
LALA92
Messages: 2
Registered: September 2007
Junior Member
how did you fix this error?????
Previous Topic: which instance
Next Topic: Oracle binaries
Goto Forum:
  


Current Time: Sun Dec 04 10:56:05 CST 2016

Total time taken to generate the page: 0.03873 seconds