Home » Infrastructure » Other Operating Systems » Can not install Java
Can not install Java [message #121132] Thu, 26 May 2005 05:54
louadd
Messages: 1
Registered: May 2005
Junior Member
I am tyring to run the initjvm.sql to install Java. But I am unable to do so.

I have run the scripts separately that are called from initjvm.sql and I can get to the point where I have the DBMS_JAVA but it is invalid. When I try to compile it I get the following.

PACKAGE SYS.DBMS_JAVA
On line: 165
PLS-00311: the declaration of "oracle.aurora.rdbms.ExportSchemaObjects.exportSource(java.lang.String, java.lang.String, oracle.sql.BLOB)" is incomplete or malformed

I am running 8.1.7.4 on VMS 7.3

hope someone can help

louise
Previous Topic: SCLM ( Software Configuration Library Management)
Next Topic: RMS RECORD VARIANT to oracle table
Goto Forum:
  


Current Time: Sat Apr 19 16:31:21 CDT 2014

Total time taken to generate the page: 0.22877 seconds