Home » Fusion Middleware & Colab Suite » WebCenter Suite & Portal » Need help with oracle portal
Need help with oracle portal [message #118598] Fri, 06 May 2005 06:26
Nessy
Messages: 1
Registered: May 2005
Junior Member
Hi there,

I do have several problems with a portal running on Oracle AS10G.

First problem is the following. The Server name (machine name) is http://SUBDOMAIN.DOMAIN.AE. Public(web) URL is htttp://WWW.DOMAIN.AE. When the web user accesses the portal using the domain WWW.DOMAIN.AE, portal pages are served with the url http://SUBDOMAIN.DOMAIN.AE. My requirement is to access the portal only with URL http://WWW.DOMAIN.AE.
Do you have any idea how to solve this?


I am using SSO for user authentication. SSO is installed under
default port 7777. Application Server is located inside DMZ and
controlled by pix firewall. When the SSO port 7777 is blocked, you are not able to login from web. How can I solve this without opening port number 7777 from firewall? Can I make SSO listen through default http server port 80?

Next problem I do have with language shifting. The portal has English and Arabic language contents. I am using
Oracle Set Language portlet for language shifting. Set language portlet is also using port 7777. When port 7777 is blocked, I am unable to do language shifting. This is same like the above mentioned case.

I'm at a loss what to to and would be greatful for any ideas!
Looking forward to your reply,
Nessy
Previous Topic: How to hide the URL parameter in mod_plsql
Next Topic: how to reduce mod_owa logs ??
Goto Forum:
  


Current Time: Wed Apr 16 04:07:25 CDT 2014

Total time taken to generate the page: 0.14579 seconds