Home » Infrastructure » Other Operating Systems » MPM012E
MPM012E [message #113719] Tue, 28 August 2001 11:35 Go to next message
Patricia Hurst
Messages: 2
Registered: August 2001
Junior Member
I just recently installed 8i on OS/390. I receive the following error when trying to start my oracle instance MPM in the production lpar. I have checked my mpmtns and everything looks fine, parentheses line up, etc. Could there be someplace else that is causing this error. I have 8i installed in a test lpar and am not having this problem. I have posted this on Metalink, but would appreciate everyones help.

Thanks, Patricia

MPM MPM002I MPM INITIALIZING
MPM MPM012E EQUALS SIGN REQUIRED - 'MPM'
MPM MPM009E UNRECOGNIZED COMMAND/PARAMETER - '(PROTOCOL'
MPM MPM009E UNRECOGNIZED COMMAND/PARAMETER - '(HOST'
MPM MPM009E UNRECOGNIZED COMMAND/PARAMETER - '(PORT'
MPM MPM009E UNRECOGNIZED COMMAND/PARAMETER - '(SSN'
MPM MPM009E UNRECOGNIZED COMMAND/PARAMETER - ')'
MPM MPM009E UNRECOGNIZED COMMAND/PARAMETER - ')'
IEF404I ORAMPM - ENDED - TIME=14.26.28
$HASP395 ORAMPM ENDED
IEA989I SLIP TRAP ID=X33E MATCHED. JOBNAME=*UNAVAIL, ASID=00E9.
$HASP250 ORAMPM PURGED -- (JOB KEY WAS B65AB7DE)
Re: MPM012E [message #113723 is a reply to message #113719] Fri, 31 August 2001 10:55 Go to previous messageGo to next message
George Soley
Messages: 14
Registered: July 2001
Junior Member
What's the DCB of your TNS file? If possible, please email
a copy of your TNS to me.
Re: MPM012E [message #113727 is a reply to message #113719] Mon, 10 September 2001 09:25 Go to previous messageGo to next message
Dean Saunders
Messages: 11
Registered: April 2001
Junior Member
: I just recently installed 8i on OS/390. I receive the following error when trying to start my oracle instance MPM in the production lpar. I have checked my mpmtns and everything looks fine, parentheses line up, etc. Could there be someplace else that is causing this error. I have 8i installed in a test lpar and am not having this problem. I have posted this on Metalink, but would appreciate everyones help.

: Thanks, Patricia

: MPM MPM002I MPM INITIALIZING
: MPM MPM012E EQUALS SIGN REQUIRED - 'MPM'
: MPM MPM009E UNRECOGNIZED COMMAND/PARAMETER - '(PROTOCOL'
: MPM MPM009E UNRECOGNIZED COMMAND/PARAMETER - '(HOST'
: MPM MPM009E UNRECOGNIZED COMMAND/PARAMETER - '(PORT'
: MPM MPM009E UNRECOGNIZED COMMAND/PARAMETER - '(SSN'
: MPM MPM009E UNRECOGNIZED COMMAND/PARAMETER - ')'
: MPM MPM009E UNRECOGNIZED COMMAND/PARAMETER - ')'
: IEF404I ORAMPM - ENDED - TIME=14.26.28
: $HASP395 ORAMPM ENDED
: IEA989I SLIP TRAP ID=X33E MATCHED. JOBNAME=*UNAVAIL, ASID=00E9.
: $HASP250 ORAMPM PURGED -- (JOB KEY WAS B65AB7DE)
:

It looks like you have a syntax error in your
MPMPARM library. check all your MPM parameters
again carefully.

Dean Saunders
Re: MPM012E [message #113728 is a reply to message #113719] Mon, 10 September 2001 09:28 Go to previous messageGo to next message
Dean Saunders
Messages: 11
Registered: April 2001
Junior Member
: I just recently installed 8i on OS/390. I receive the following error when trying to start my oracle instance MPM in the production lpar. I have checked my mpmtns and everything looks fine, parentheses line up, etc. Could there be someplace else that is causing this error. I have 8i installed in a test lpar and am not having this problem. I have posted this on Metalink, but would appreciate everyones help.

: Thanks, Patricia

: MPM MPM002I MPM INITIALIZING
: MPM MPM012E EQUALS SIGN REQUIRED - 'MPM'
: MPM MPM009E UNRECOGNIZED COMMAND/PARAMETER - '(PROTOCOL'
: MPM MPM009E UNRECOGNIZED COMMAND/PARAMETER - '(HOST'
: MPM MPM009E UNRECOGNIZED COMMAND/PARAMETER - '(PORT'
: MPM MPM009E UNRECOGNIZED COMMAND/PARAMETER - '(SSN'
: MPM MPM009E UNRECOGNIZED COMMAND/PARAMETER - ')'
: MPM MPM009E UNRECOGNIZED COMMAND/PARAMETER - ')'
: IEF404I ORAMPM - ENDED - TIME=14.26.28
: $HASP395 ORAMPM ENDED
: IEA989I SLIP TRAP ID=X33E MATCHED. JOBNAME=*UNAVAIL, ASID=00E9.
: $HASP250 ORAMPM PURGED -- (JOB KEY WAS B65AB7DE)
:

It looks like you have a syntax error in your MPM
parmlib data set. Check all your MPM parameters
again carefully.

Dean Saunders
Re: MPM012E [message #113729 is a reply to message #113723] Mon, 10 September 2001 09:30 Go to previous messageGo to next message
Dean Saunders
Messages: 11
Registered: April 2001
Junior Member
: What's the DCB of your TNS file? If possible, please email
: a copy of your TNS to me.

It looks like you have a syntax error in your
MPM parm data set. Check all your MPM parameters
again carefully.

Dean Saunders
Re: MPM012E [message #113738 is a reply to message #113723] Tue, 25 September 2001 12:05 Go to previous message
Patricia Hurst
Messages: 2
Registered: August 2001
Junior Member
: What's the DCB of your TNS file? If possible, please email
: a copy of your TNS to me.

Thanks George, that is exactly where the problem was....we had it as sysin when we changed the DCB it worked fine.
Previous Topic: Recycle of NET8 starter task crashes connected CICS regions
Next Topic: ORACLE 8.1.7 PMON cannot acquire latch
Goto Forum:
  


Current Time: Mon Sep 15 20:38:44 CDT 2014

Total time taken to generate the page: 0.10180 seconds