Home » Infrastructure » Other Operating Systems » Hostname missing from v$session
Hostname missing from v$session [message #113710] Tue, 14 August 2001 12:10 Go to next message
Gary Price
Messages: 4
Registered: August 2001
Junior Member
Using OS/390 client to connect to AIX Oracle databases, select username,machine from v$session shows no value for 'machine'. Clients on windows, unix, etc. all show the machine name, hostname, etc. TNS subsystem shows the OS/390 hostname but I know of no Net8 parameter to get this to show up in the session info. Does anyone else have the same result or know of a method to get the OS/390 hostname in the session info?
Re: Hostname missing from v$session [message #113712 is a reply to message #113710] Thu, 16 August 2001 09:15 Go to previous messageGo to next message
Subhash Roy
Messages: 24
Registered: January 2001
Junior Member
: Using OS/390 client to connect to AIX Oracle databases, select username,machine from v$session shows no value for 'machine'. Clients on windows, unix, etc. all show the machine name, hostname, etc. TNS subsystem shows the OS/390 hostname but I know of no Net8 parameter to get this to show up in the session info. Does anyone else have the same result or know of a method to get the OS/390 hostname in the session info?
: If I were from the window client, I would hardly know if the IP address or hostname is reaaly on the OS/390 machine. Fortunately, the v$VERSION view would show us that the TNS subsystem on the MVS meaning the OS/390 machine.
Re: Hostname missing from v$session [message #113715 is a reply to message #113712] Wed, 22 August 2001 13:34 Go to previous message
George Soley
Messages: 14
Registered: July 2001
Junior Member
I posed the question to Oracle several months ago and was told that the host name was not available on OS/390.
Previous Topic: Oracle and Visual Age
Next Topic: Oracle 8.1.7 with OSDI : Best Backup Tools?
Goto Forum:
  


Current Time: Wed Jul 23 21:52:33 CDT 2014

Total time taken to generate the page: 0.18089 seconds