Home » Infrastructure » Other Operating Systems » ORA-6502 wit CBO on 8.1.5.1.1
ORA-6502 wit CBO on 8.1.5.1.1 [message #113665] Tue, 17 April 2001 06:24 Go to next message
Karl R.
Messages: 1
Registered: April 2001
Junior Member
Hello!
We use Forms 6.0 and intensive PL/SQL serverside.
After a while working with the Application we get 6502!
Oracle told as to enlarge the SGA; Now 6502 came not so frequently but they come still;

In Rule based Version of the Production-Software none of these problems we have!

Has anybody an idea
Re: ORA-6502 wit CBO on 8.1.5.1.1 [message #113670 is a reply to message #113665] Thu, 19 April 2001 07:04 Go to previous messageGo to next message
Subhash Roy
Messages: 24
Registered: January 2001
Junior Member
: Hello!
: We use Forms 6.0 and intensive PL/SQL serverside.
: After a while working with the Application we get 6502!
: Oracle told as to enlarge the SGA; Now 6502 came not so frequently but they come still;

: In Rule based Version of the Production-Software none of these problems we have!

:
: Has anybody an idea

: Have you ever checked the ORAFAQ website? The ORA-6502 error points to the tablespace
: size problem. I'm curouis to know what's the Application doing? Inserting the rows into
: table?
Re: ORA-6502 wit CBO on 8.1.5.1.1 [message #113671 is a reply to message #113665] Thu, 19 April 2001 07:06 Go to previous message
Subhash Roy
Messages: 24
Registered: January 2001
Junior Member
: Hello!
: We use Forms 6.0 and intensive PL/SQL serverside.
: After a while working with the Application we get 6502!
: Oracle told as to enlarge the SGA; Now 6502 came not so frequently but they come still;

: In Rule based Version of the Production-Software none of these problems we have!

:
: Has anybody an idea

: Have you ever checked the ORAFAQ website? The ORA-6502 error points to the tablespace
: extent problem. I'm curious to know what's the Application doing? Inserting the rows into
: table?
Previous Topic: How can I determine who is using the different TNSs?
Next Topic: shutdown immediate not working properly
Goto Forum:
  


Current Time: Sat Apr 19 04:39:25 CDT 2014

Total time taken to generate the page: 0.08594 seconds