Home » Other » General » I am unable to run install of Oracle 8i
I am unable to run install of Oracle 8i [message #102873] Fri, 15 November 2002 23:16 Go to next message
vinit
Messages: 7
Registered: October 1999
Junior Member
hi,
I have oracle 8i CD-ROM and i am trying to install it on my pc has os is Windows 2000(NT Tech.), i can access the cd-rom but when i click on 8i setup file, system wait cursor appears for a while and after no action, no error.Will you help me out what's the problem in installation or in the system?
And the 8i setup is run on other systme perfectly.
regards
vinit
Re: I am unable to run install of Oracle 8i [message #102889 is a reply to message #102873] Tue, 26 November 2002 14:47 Go to previous messageGo to next message
slawek
Messages: 2
Registered: May 2002
Junior Member
do you have P4
Re: I am unable to run install of Oracle 8i [message #104126 is a reply to message #102873] Mon, 02 August 2004 03:40 Go to previous messageGo to next message
Manoj
Messages: 101
Registered: August 2000
Senior Member
If you are using P4...Its a known bug...Here is a easiest workaround assuming your processor is a Pentium 4 ...

1. Create a temporary directory on your server.
2. Copy the contents of the Oracle RDBMS CD to the temporary directory created in step 1.

3. Search the directory structure created in step 1 for the existence of the filename symcjit.dll....mostly you will find 2 files

4. Rename each copy of the symcjit.dll to symcjit.old.

5. Run the setup.exe from the installwin32 directory and install Oracle 8.1.x.

thats it

Goodluck
Manoj
Re: I am unable to run install of Oracle 8i [message #276895 is a reply to message #104126] Fri, 26 October 2007 12:17 Go to previous messageGo to next message
raghunandan
Messages: 1
Registered: October 2007
Location: hyderabad
Junior Member

i have just seen ur solution and worked on it as u said
but when i open the sql command prompt am getting an eror as

ora-12560: TNS :protocal adaptor error

please let know the next process to run oracle success fully

Re: I am unable to run install of Oracle 8i [message #276901 is a reply to message #276895] Fri, 26 October 2007 13:10 Go to previous message
Michel Cadot
Messages: 64131
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
I doubt that posting in a topic that was ended 3 years ago and asking someone that did not connect since 2.5 years will succeed/.

You'll have a better chance searching for your error.

Regards
Michel
Previous Topic: Qualified Database???
Next Topic: TWO-TASK SERVER: error = 12571
Goto Forum:
  


Current Time: Wed Dec 07 12:32:29 CST 2016

Total time taken to generate the page: 0.06508 seconds