Home » Infrastructure » Windows » ORA-01102: cannot mount database in EXCLUSIVE mode
ORA-01102: cannot mount database in EXCLUSIVE mode [message #99437] Fri, 09 November 2001 18:51 Go to next message
Tushar Nerurkar
Messages: 4
Registered: November 2001
Junior Member
Dear All,

I have Oracle 8.1.6 and 4 instances on that.
If I try to restart the instances through svrmgrl. I am unable to start the instances. Its gives me error "ORA-01102: cannot mount database in EXCLUSIVE mode". How can i start instances manually?

Regards
Tushar

----------------------------------------------------------------------
Re: ORA-01102: cannot mount database in EXCLUSIVE mode [message #99438 is a reply to message #99437] Fri, 09 November 2001 23:49 Go to previous messageGo to next message
Suresh Baral
Messages: 11
Registered: October 2001
Junior Member
Hi
There is some conflict between instance-names & database-names. So u check these and if necessary make some unique names for these. So after reboot the system, manually u have to startup all these instances. So before u run svrmgrl for each instances, u have to set environmental variable i.e. oracle_sid=.....

Good luck.

Suresh

----------------------------------------------------------------------
Re: ORA-01102: cannot mount database in EXCLUSIVE mode [message #101377 is a reply to message #99438] Fri, 03 September 2004 19:22 Go to previous messageGo to next message
Mabel
Messages: 2
Registered: February 2003
Junior Member
Dear Suresh,

I checked the db & instance name they are same.
Actually I try to copy one more production db for testing in one machine. should what I do in this case?

The OS is Win2000server.
Oracle 817

Regards,
Mabel
Re: ORA-01102: cannot mount database in EXCLUSIVE mode [message #142636 is a reply to message #101377] Mon, 17 October 2005 00:48 Go to previous messageGo to next message
hailua19
Messages: 1
Registered: October 2005
Junior Member
i've come aross this situation. My Oracle database server was not setup in Paralell Mode, but there were 2 db existing in the same server.

In this case, to start up the database must specify pfile

Syntax: startup pfile = <physical path of the ora file>

OS: Windows 2k
Oracle db: 8.1.7

Hope this can help.
Re: ORA-01102: cannot mount database in EXCLUSIVE mode [message #240426 is a reply to message #142636] Thu, 24 May 2007 16:25 Go to previous message
naraparajus
Messages: 1
Registered: May 2007
Location: Washington DC
Junior Member
Hi,

I got the same error on Oracle 10g DB. I have three databases on the same machine.

I stopped two of the services and used the following from command prompt.

set oracle_sid=the active sid name

sqlplus /nolog

At the sqlprompt...

connect sys as sysdba

startup force pfile='.....' from the command prompt

and it worked!

Then I started the next service by setting
ORACLE_SID=mysid and did the same steps as above.
Previous Topic: Installation Oracle 8i on WinXP
Next Topic: configuring oracle 10g 64 bit componenets.
Goto Forum:
  


Current Time: Tue Dec 06 12:35:42 CST 2016

Total time taken to generate the page: 0.13980 seconds