Home » Infrastructure » Linux » Error in invoking ..... ins_sqlplus.mk
Error in invoking ..... ins_sqlplus.mk [message #98764] Sun, 01 December 2002 02:03 Go to next message
Bob
Messages: 49
Registered: March 1999
Member
I'm installing the Oracle collaberation suite , as i'm installing the infrastructure (Oracle9iAS) i get this error in the linking phase, i've set enviroment variables went through the pre instalation directions thoroughly read all msg's realated to this file... nothing worked. If there anyone who can help me?

I have a redhat advanced server
384 MB ram
2 GB swap
Re: Error in invoking ..... ins_sqlplus.mk [message #98793 is a reply to message #98764] Thu, 16 January 2003 17:41 Go to previous messageGo to next message
Mike
Messages: 417
Registered: September 1998
Senior Member
I've had this problem for a while now. If you browse these boards, you'll find it all over the place. I tried all the fixes for the different make file errors. None of them worked. There was no /usr/css directory, the genclntsh didn't run, the shared libraries were missing, etc.

Finally, I went back (again) and edited O_H/bin/genclntsh and commented out the line LD_SELF_CONTAINED="-z defs"

This time it worked. The only thing I can think of is that this time I ran ./genclntsh under the oracle user instead of the root user.

When I hit retry, all the links completed successfully with no more attention from me. Even the configurations are completing where they had errored before (except now I don't have enough disk space for the database -- oh, well)
Re: Error in invoking ..... ins_sqlplus.mk [message #98826 is a reply to message #98764] Thu, 06 March 2003 12:50 Go to previous messageGo to next message
Hanabal T. Khaing
Messages: 4
Registered: February 2003
Junior Member
Hi. I know exactly how to fix this. I can send you my documentation for $500.00. Guranteed to work.
Re: Error in invoking ..... ins_sqlplus.mk [message #98835 is a reply to message #98764] Thu, 13 March 2003 08:07 Go to previous message
bill stasiowski
Messages: 1
Registered: March 2003
Junior Member
don't send money to that hoser. remember this is open source.

this is a problem with the binutils binaries loaded with linux that oracle uses during linking. you want to go to ftp.gnu.org/gnu/binutils and download the latest source, compile it and copy current binaries to other name and copy new binaries in and the linking works perfectly. then you can then mv the originals back in place.
Previous Topic: Re: samba server problem
Next Topic: 9i R2 Client on SuSE 8.0
Goto Forum:
  


Current Time: Sun Dec 28 15:40:06 CST 2014

Total time taken to generate the page: 0.11074 seconds