Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » 9iAS Installation Problems
9iAS Installation Problems [message #76648] Wed, 05 March 2003 21:53 Go to next message
kim
Messages: 116
Registered: December 2001
Senior Member
I installed a 9i database, then downloaded the software for 9iAS. I installed both on my laptop Windows XP Pro PIII. I noticed that during install of AS, it would not let me use the same oracle home, so I created a new directory. This appears consistent with other comments I've seen in the Messages.

I noticed that it seemed to have some duplicate applications (SQL Plus, Net Manager, for some). I was trying to use the Forms Builder, and it couldn't connect to the database I had previously created under the 9idb install. So I used the Net Manager that came with the AS and added a new local service pointing to my database and that worked.

Now when I try to run my form that I created, I get the error msg: FRM-10142: The HTTP listener is not running on SERVER at port 8888. Please start the listener or check your runtime preferences.

My iSQLPLUS was running on http://localhost:7888/isqlplus. What do I need to change to get the listener to connect?
Re: 9iAS Installation Problems [message #76650 is a reply to message #76648] Fri, 07 March 2003 14:46 Go to previous messageGo to next message
kim
Messages: 116
Registered: December 2001
Senior Member
Well, I figured out that I needed to run OD4J for the Forms builder. But now I am getting some interesting behavior and don't know how to proceed.

It appears to launch my Applet, but eventually returns an error message -

FRM-90928:Positional Parameter after key on command line.

Any ideas greatly appreciated.

Also, I see several messages on the board asking questions on 9iAS install, especially in regards to 9iInfrastructure (that I have not come across yet). I am also very interested in any information relating to this as I think it will also apply to me.

Thanks in advance!
Re: 9iAS Installation Problems [message #77176 is a reply to message #76648] Sun, 17 October 2004 10:27 Go to previous messageGo to next message
odijk
Messages: 1
Registered: October 2004
Junior Member
preferences in form builder. last tab and ...
Re: 9iAS Installation Problems [message #305291 is a reply to message #76650] Mon, 10 March 2008 05:46 Go to previous message
shalin
Messages: 4
Registered: February 2008
Junior Member

hi,

you should save your form in Oracle directory(where u installed)
then u try to run a form.
For eg. C:\oracle\form1.fmb
Previous Topic: Reports Server Problem
Next Topic: oracle pr
Goto Forum:
  


Current Time: Sat Jul 26 10:11:05 CDT 2014

Total time taken to generate the page: 0.28044 seconds