Home » RDBMS Server » Server Utilities » SQL*LOADER -941 Error and ORA-04043
SQL*LOADER -941 Error and ORA-04043 [message #73798] Tue, 13 July 2004 13:37 Go to next message
mitra fatolahi
Messages: 38
Registered: October 2002
Member
Hi All,

In my earlier message that i posted today, i explained in detail what my table, load.ctl, data.csv file are like and the error i was getting every time i was trying to load data from a csv file with comma delimited. The error ORA-01722 Invalid number. Please refer to my earlier message for the detail with subject line SQL*LOADER Error-Invalid number.

I modified my csv data file and replaced all FALSE and TRUE values to "0" and "1" respectively. My guess was this time the SQL*LOADER should work. I tried to load the data again using the Load data from file link in Oracle 10g EM.

This time i am getting a different error:

SQL*Loader-941: Error during describe of table SECUR_PARMS
ORA-04043: object SECUR_PARMS does not exist

I am logged on to the EM with the username and password who owns the object (SECUR_PARMS). And the table does exist when i searched for it in the EM.

Can someone please help me out as to why SQL*LOADER is giving me the error that the object does not exist.

PLEASE HELP!

Thank you,

Mitra

 

 

 
Re: SQL*LOADER -941 Error and ORA-04043 [message #74190 is a reply to message #73798] Sun, 03 October 2004 01:38 Go to previous messageGo to next message
krishna
Messages: 141
Registered: October 1998
Senior Member
hi i am seeing the table in database but not able to Describe the table
Re: SQL*LOADER -941 Error and ORA-04043 [message #74476 is a reply to message #73798] Fri, 17 December 2004 21:35 Go to previous messageGo to next message
Dinesh
Messages: 31
Registered: October 2001
Member
hi ,

i spent lot of time nearly 9 hours in two days to resolve the problem. didn't get any help from net. Really frustrated. finally i got the answer.
ans: use uppercase for the tablename.
Re: SQL*LOADER -941 Error and ORA-04043 [message #74793 is a reply to message #74476] Thu, 17 February 2005 05:51 Go to previous messageGo to next message
Bob1200
Messages: 11
Registered: October 2001
Junior Member
Thanks Dinesh for posting the soltion that you found.
It came very handy to me and saved me from frustration that you had to go through.

Gemi
Re: SQL*LOADER -941 Error and ORA-04043 [message #166051 is a reply to message #74476] Tue, 04 April 2006 04:48 Go to previous messageGo to next message
varuchi
Messages: 3
Registered: April 2006
Location: pune
Junior Member

hi,
i am getting the same error though i am using uppercase only.. any hint?
Regards,
Varuchi
Re: SQL*LOADER -941 Error and ORA-04043 [message #198120 is a reply to message #166051] Sun, 15 October 2006 04:34 Go to previous message
anuj_306
Messages: 2
Registered: October 2006
Junior Member
Please let me knon in case u guys have got a solution.

Please mail me the soultion at : ANUJ_306@yahoo.com
Previous Topic: export and import
Next Topic: loading date
Goto Forum:
  


Current Time: Mon Dec 05 21:09:28 CST 2016

Total time taken to generate the page: 0.08686 seconds