Home » RDBMS Server » Server Utilities » about 9.2.0 emp/imp error
about 9.2.0 emp/imp error [message #72676] Fri, 29 August 2003 14:09 Go to next message
fengq
Messages: 38
Registered: October 2002
Member
Hi all
when I did exp/imp in two 9i databases, I got the following errors:

. importing SYSTEM's objects into SYSTEM
. importing SYS's objects into SYS
. importing SYSTEM's objects into SYSTEM
. importing SYS's objects into SYS
IMP-00017: following statement failed with ORACLE error 3113:
"BEGIN "
"dbms_aw_exp.import_chunk92(1492, '7320272027202D034E00202020202020202020202"
"0202020202020202020206F626A2870726F706572747920274849455244494D2720266F626A"
"2870726F706572747920274558504F424A56415227205F64696D73292929034400202020202"
"0205F62616E6E6572203D206A6F696E6368617273285F62616E6E6572206966205F62616E6E"
"6572206E65206E61207468656E2027205C27202D205C2727202D03200020202020202020202"
"0202020202020202020656C7365206E612020272027202D034E002020202020202020202020"
"202020202020206F626A2870726F706572747920275344534356415227205F64696D7329202"
"72827205F64696D732027205C272720265F64696D7320275C272927202D031D002020202020"
"2020202020202020202020202027205C275B5C272027202D034D00202020202020202020202"
"0202020202020206F626A2870726F70657274792027484945524C4453432720266F626A2870"
"726F706572747920274558504F424A56415227205F64696D732929202D031C0020202020202"

and it kicks me out after this fedal error occurs, what is this problem? I never had this before in 8.1.7
Please help me out!

Thank you very much!
Re: about 9.2.0 emp/imp error [message #72677 is a reply to message #72676] Fri, 29 August 2003 14:34 Go to previous messageGo to next message
Mahesh Rajendran
Messages: 10672
Registered: March 2002
Location: oracleDocoVille
Senior Member
Account Moderator
what are the versions of the two 9i databases?
are they same?
and
try the following query and post the result
1  select status,object_type from dba_objects
  2* where object_name='DBMS_AW_EXP'
  3  /

STATUS  OBJECT_TYPE
------- ------------------
VALID   PACKAGE
VALID   PACKAGE BODY
VALID   SYNONYM

Re: about 9.2.0 emp/imp error [message #72678 is a reply to message #72677] Fri, 29 August 2003 14:47 Go to previous messageGo to next message
feng
Messages: 10
Registered: November 2000
Junior Member
hi, they both 920 on two diffient win2000 server.the only difference is the 1st db datafiles stored in e drive and the 2nd db datafiles stored in f drive.
which db do you want me to try this?

Thank YOU!!!!!!!!!!
Re: about 9.2.0 emp/imp error [message #72679 is a reply to message #72677] Fri, 29 August 2003 15:04 Go to previous messageGo to next message
fengq
Messages: 38
Registered: October 2002
Member
Hi mahesh
this is what I got:

STATUS OBJECT_TYPE
------- ------------------
VALID PACKAGE
VALID PACKAGE BODY
VALID SYNONYM

thanks
Re: about 9.2.0 emp/imp error [message #72680 is a reply to message #72678] Fri, 29 August 2003 15:25 Go to previous messageGo to next message
Mahesh Rajendran
Messages: 10672
Registered: March 2002
Location: oracleDocoVille
Senior Member
Account Moderator
in the source database

-->connect as sys 
-->delete from sys.exppkgact$ where package = 'DBMS_AW_EXP' and schema= 'SYS'; 
-->commit; 
try export again.


Ofourse, this should be last method to apply and do it your own risk. Updating dictionary is just bad,bad,bad.

[Updated on: Fri, 05 May 2006 12:51]

Report message to a moderator

Re: about 9.2.0 emp/imp error [message #72681 is a reply to message #72680] Fri, 29 August 2003 15:34 Go to previous messageGo to next message
feng
Messages: 10
Registered: November 2000
Junior Member
thanks for continued help. I want to confirm that this delete will affect anything? because my source database is production base. thanks
Re: about 9.2.0 emp/imp error [message #72682 is a reply to message #72681] Fri, 29 August 2003 15:40 Go to previous messageGo to next message
Mahesh Rajendran
Messages: 10672
Registered: March 2002
Location: oracleDocoVille
Senior Member
Account Moderator
Theoritcally it shouldnt.
But i cannot/will not CONFIRM it...
Better speak to bigbrothers in OSS.

Re: about 9.2.0 emp/imp error [message #72683 is a reply to message #72682] Fri, 29 August 2003 15:53 Go to previous messageGo to next message
fengq
Messages: 38
Registered: October 2002
Member
it working!!!!!!!!!!!!
Thank you very much for your help!
Re: about 9.2.0 emp/imp error [message #190555 is a reply to message #72683] Thu, 31 August 2006 04:47 Go to previous message
Aturc
Messages: 1
Registered: August 2006
Junior Member
I have the same problems...but I Haven't the source database...only the dump!!!

Help me please!!
Previous Topic: DATA PUMP using up UNDO! (and temp)
Next Topic: SQL Loader Date&Time Upload Column Problem
Goto Forum:
  


Current Time: Sat Dec 10 20:54:11 CST 2016

Total time taken to generate the page: 0.20338 seconds