Home » RDBMS Server » Enterprise Manager » Problem with libnjni9.so
Problem with libnjni9.so [message #67976] Tue, 13 August 2002 07:44 Go to next message
Fabien
Messages: 1
Registered: August 2002
Junior Member
When i try to run each soft of Oracle 9.0.1 on my OS Mandrake 8.2, i have this message :

Error loading native library: libnjni9.so.

For example, when i try to add database in OEM, i don't have the possibility and the message is the same.

What is the solution ?

Thanks

Fabien
Re: Problem with libnjni9.so [message #67989 is a reply to message #67976] Tue, 27 August 2002 23:02 Go to previous messageGo to next message
jan
Messages: 71
Registered: August 2002
Member
You have to set system variable LB_LIBRARY_PATH.

export LD_LIBRARY_PATH=$ORACLE_HOME/lib:$ORACLE_HOME/rdbms/lib:$ORACLE_HOME/jdk/jre/lib/i386

(See oracle installation documentation for more details)
Re: Problem with libnjni9.so [message #68156 is a reply to message #67989] Thu, 19 December 2002 01:21 Go to previous messageGo to next message
Eric
Messages: 78
Registered: April 1999
Member
I installed Oracle 9.20 on Turbo Linux Server 7. I met this problem, too.
When i try to run each soft i have this message :
Error loading native library: libnjni9.so.

i have set the LD_LIBRARY, but it doesn't work.

What is the solution ?

Thanks
Re: Problem with libnjni9.so [message #325418 is a reply to message #67976] Fri, 06 June 2008 02:55 Go to previous messageGo to next message
gela
Messages: 1
Registered: May 2008
Location: Georgia
Junior Member
Fabien wrote on Tue, 13 August 2002 17:44
When i try to run each soft of Oracle 9.0.1 on my OS Mandrake 8.2, i have this message :

Error loading native library: libnjni9.so.

For example, when i try to add database in OEM, i don't have the possibility and the message is the same.

What is the solution ?

Thanks

Fabien

Re: Problem with libnjni9.so [message #325425 is a reply to message #325418] Fri, 06 June 2008 03:18 Go to previous message
Michel Cadot
Messages: 64103
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
What is your purpose repeating a message that is 6 years old?
If you want to make post test there is a forum for this at the bottom of the forum home page.

Regards
Michel
Previous Topic: username,password,service name needed
Next Topic: cloning steps
Goto Forum:
  


Current Time: Sun Dec 04 16:28:11 CST 2016

Total time taken to generate the page: 0.09114 seconds