Home » Developer & Programmer » Reports & Discoverer » Oracle 12c report call showing Oracle SSO in blank page and not Showing Report. (Oracle Report 12c, Windows 10)
Oracle 12c report call showing Oracle SSO in blank page and not Showing Report. [message #685500] Tue, 25 January 2022 08:42 Go to next message
mg.hossain.it@gmail.com
Messages: 11
Registered: November 2018
Junior Member
When I run report it shows just a blank page with message:
Quote:

Oracle SSO
It is Reports 12C. It was running fine until I edited rwserver.conf.

I copied back the previously backed up rwserver.conf file in original location with original name, but the problem is still prevailing as shown in the attached file.

Thanks a lot in advance.

[Updated on: Tue, 25 January 2022 20:15]

Report message to a moderator

Re: Oracle 12c report call showing Oracle SSO in blank page and not Showing Report. [message #686355 is a reply to message #685500] Sun, 14 August 2022 00:32 Go to previous message
sasipalarivattom
Messages: 121
Registered: June 2007
Location: Cochin ( INDIA )
Senior Member
Hi,

SSO stands for Oracle Single Sign-On (SSO).

1. Do you have SSO option enabled while installing Oracle forms and reports?
2. Is your report job is shown In Reports Server Queue Status ? If yes what is it's status

Previous Topic: In date column date and month are printing (11-may) but year is not printing in the report
Next Topic: Two-sided prining. Variable indent.
Goto Forum:
  


Current Time: Mon Dec 05 20:58:22 CST 2022