Home » SQL & PL/SQL » Client Tools » Unable to connect Oracle Database using SQL Developer (SQL Developer , 3.2.20.10 , Windows 7)
Unable to connect Oracle Database using SQL Developer [message #674272] Tue, 15 January 2019 09:33 Go to next message
kbhaskar
Messages: 1
Registered: January 2019
Junior Member
Hi,

Recently we upgraded our oracle databases to TLS1.2 and we are using now Oracle wallet. After this when we try to connect to the database we are getting below certificate error.



can you please tell me what steps to follow to work with SQL Developer with TLS1.2 upgraded database ?

Thanks.
Re: Unable to connect Oracle Database using SQL Developer [message #674274 is a reply to message #674272] Tue, 15 January 2019 09:43 Go to previous messageGo to next message
BlackSwan
Messages: 26397
Registered: January 2009
Location: SoCal
Senior Member
Welcome to this forum

Please read and follow the forum guidelines, to enable us to help you:
OraFAQ Forum Guide
How to use {code} tags and make your code easier to read

http://lmgtfy.com/?q=oracle+tls+1.2

post full results from SQL below

SELECT * FROM V$VERSION;
Re: Unable to connect Oracle Database using SQL Developer [message #674298 is a reply to message #674272] Thu, 17 January 2019 11:34 Go to previous message
thatjeffsmith
Messages: 80
Registered: July 2009
Location: Raleigh, NC
Member

Why version 3.2? That's...pretty old.

You'll need a thick client connection to do what you want. That'll be much easier to setup in version 18.4 of SQL Developer.
Previous Topic: VMware Installation
Next Topic: Passing parameter to sqlplus script
Goto Forum:
  


Current Time: Fri Feb 15 19:52:35 CST 2019