Home » Fusion Middleware & Colab Suite » Business Intelligence » record not found on Oracle BI in Linux platform !! (oracle BI 11g on oracle Linux 6.5)
record not found on Oracle BI in Linux platform !! [message #668936] Sat, 24 March 2018 23:27 Go to next message
shipon_97
Messages: 16
Registered: March 2008
Junior Member
Dear Friends ,
Recently , we migrated oracle BI 11g on oracle Linux 6.5 environment . PARALLELLY , I have another BI on windows platform . Now I have prepare some report model on linux environment as like windows . But In linux , I found some reports , where some record on a particular columns are blank ,whereas it is available on windows BI report . Data source are same both of the system .

I need expert opinions regarding this problem !

Re: record not found on Oracle BI in Linux platform !! [message #668947 is a reply to message #668936] Sun, 25 March 2018 08:42 Go to previous messageGo to next message
BlackSwan
Messages: 26566
Registered: January 2009
Location: SoCal
Senior Member
>I need expert opinions regarding this problem !
Something is different.
Re: record not found on Oracle BI in Linux platform !! [message #668995 is a reply to message #668947] Wed, 28 March 2018 01:40 Go to previous message
shipon_97
Messages: 16
Registered: March 2008
Junior Member
resolved ...it was the compatibility issue .
As a workaround to fix this issue, set the property "Use 11.1.1.5 compatibility mode" to True, which will make numeric (decimal) column appears fine in Interactive Mode. Do following steps to apply workaround:

1. Open the report in edit mode
2. Select the Properties icon at the top of the window
3. Select the formatting tab
4. Scroll down to the bottom
5. At the end you will see a setting labeled 'Use 11.1.1.5 compatibility mode'. Set this property to TRUE
6. Select ok and save the report.
7. Retest Issue
Previous Topic: Oracle discoverer admin 10g for windows
Next Topic: How to enable KPI comments in OBIEE balance scorecard
Goto Forum:
  


Current Time: Sat Jul 20 04:27:56 CDT 2019