Home » Applications » Oracle Fusion Apps & E-Business Suite » Login error "You are trying to access a page.....
Login error "You are trying to access a page..... [message #664379] Fri, 14 July 2017 08:06 Go to next message
sdupree
Messages: 2
Registered: July 2017
Junior Member
In my organisation our Finance team use Oracle EBS and they keep coming up against the annoying error of 'You Are Trying To Access a Page That Is No Longer Active.' when logging in. What exactly causes this? The temporary fix is to clear all browser data or get users to work in Private mode in Firefox,this isn't really ideal. We've told users to stop using a bookmark as well and to enter the full host url which has some what helped

Can you give me some advice or best practice?

Thank you

Re: Login error "You are trying to access a page..... [message #664412 is a reply to message #664379] Sun, 16 July 2017 17:01 Go to previous messageGo to next message
Alien
Messages: 251
Registered: June 1999
Senior Member
Hi,

what version of eBS are you using?
What is the URL the users are using when they get the error message?
Does the error occur on customized pages or also on standard eBS pages. Do those users also have open forms sessions?
Are any LOV popup-screens open when they get this error message?
Any other specifics about when they get this error would be helpful.

Regards,

Arian




Re: Login error "You are trying to access a page..... [message #664441 is a reply to message #664412] Tue, 18 July 2017 03:51 Go to previous messageGo to next message
sdupree
Messages: 2
Registered: July 2017
Junior Member

The version is EBS 12.1
It's when users go to the application login screen; i.e http://host.domain.com:8000
After clearing cookies/cache it will work fine, and then after a day or two will reoccur again.We remind users to logout after every session and try and not use a bookmark.Other examples are opening hyperlinks from reports and loading journals in WedADIs
Re: Login error "You are trying to access a page..... [message #664450 is a reply to message #664441] Tue, 18 July 2017 15:05 Go to previous message
Alien
Messages: 251
Registered: June 1999
Senior Member
Hi,

there are a number of issues with IE and cookies. But these are always occurring. The fact that you have the problem intermittently over several days is strange.
Indeed accessing pages directly through a bookmark is a recipe for this kind of errors. But you have realized that already.

The login page should work however. The cause of the error is that a cookie is found that is still valid, but does not reference a valid eBS session. Removing the cookie, or using a (different) browser session that does not use the cookie works around the issue. But the cookie should have been invalidated at the expiration of the eBS session.

Do you have a loadbalancer configuration? Or SSO configuration?
And what is the value of profile option ICX: Session Timeout and parameter oc4j_session_timeout in the Autoconfig Contextfile?

Regards,

Arian
Previous Topic: PL/SQL Loop Run Concurrently (merged)
Next Topic: Auto schedule bundled email or request set
Goto Forum:
  


Current Time: Fri Jul 21 00:19:20 CDT 2017

Total time taken to generate the page: 0.05195 seconds