Home » Developer & Programmer » Forms » Unable to start the 12c nodemanager , OHS1 and WLS_FORMS (12c fmw_12.2.1.2.0 win 7 64bit)
Unable to start the 12c nodemanager , OHS1 and WLS_FORMS [message #663910] Sat, 24 June 2017 13:40 Go to next message
James_s
Messages: 6
Registered: April 2017
Junior Member
Please, i need help in starting the 12c nodemanager , OHS1 and WLS_FORMS. I have completed installation of Forms and Reports 12c and able to start WebLogic admin server but when I tried to start the OHS1 or WLS_FORMS, I get error message "Oracle Coherence GE 12.2.1.2.0 <Warning> (threa
d=Cluster, member=n/a): Delaying formation of a new cluster; waiting for well-kn
own nodes in cluster 'defaultCoherenceCluster' to respond"

I did install microsoft visual c++ 2012 update 4 but no joy.

When I tried to start WLS_FORMS, i get the following error.
Validate Start Up operation on target /Domain_base_domain/base_domain/WLS_FORMS
------------------------------------------------
Perform Start Up operation on target /Domain_base_domain/base_domain/WLS_FORMS
------------------------------------------------
Checking operation status on target /Domain_base_domain/base_domain/WLS_FORMS
Status of Start Up operation on target WLS_FORMS is TASK IN PROGRESS
Status of Start Up operation on target WLS_FORMS is FAILED
Connection refused: connect. Could not connect to NodeManager.
Check that it is running at <my hostname> /111.222.8.336:5556.

I will be grateful for your help.
Re: Unable to start the 12c nodemanager , OHS1 and WLS_FORMS [message #663911 is a reply to message #663910] Sat, 24 June 2017 21:45 Go to previous messageGo to next message
BlackSwan
Messages: 25716
Registered: January 2009
Location: SoCal
Senior Member
>Check that it is running at <my hostname> /111.222.8.336:5556.
IP# are nothing more than 32-bit integer values.
Alternatively IP# can be represented in "dotted quad" notation; which separates the value into 4 byte value where each byte is 0-255
So please explain how above ends in "336">
Re: Unable to start the 12c nodemanager , OHS1 and WLS_FORMS [message #663912 is a reply to message #663911] Sun, 25 June 2017 02:33 Go to previous messageGo to next message
James_s
Messages: 6
Registered: April 2017
Junior Member
Hi BlackSwan, thanks for your reply.

I apologise, I have changed the real IP address for client's privacy but the length of the IP address is same. Please see the full text of the message below.

Check that it is running at "xyz-d3.abc.xyz.ac.uk/fff.222.f.336:5556.

so these values "fff.222.f.336" have been changed but that is the correct length of the message and the IP address

One thing I noticed is that after WebLogic Server configuration success, it displayed the Admin Server URL as http://<mycompuername>:7001/em but when I entered this on IE address bar, it couldn't find it.
I picked http://localhost:7001/em from the address bar list (which I now think could be for an old OEM) and was able to log on. But couldn't start any services except the admin server.


thanks

[Updated on: Sun, 25 June 2017 02:45]

Report message to a moderator

Re: Unable to start the 12c nodemanager , OHS1 and WLS_FORMS [message #663914 is a reply to message #663910] Sun, 25 June 2017 16:13 Go to previous message
James_s
Messages: 6
Registered: April 2017
Junior Member
Thanks all, I am now able to solve this problem
Previous Topic: Forms Cluster
Next Topic: how to synchronize master and detail records
Goto Forum:
  


Current Time: Tue Nov 21 23:20:05 CST 2017

Total time taken to generate the page: 0.01234 seconds