Home » SQL & PL/SQL » Client Tools » abut toad 12.10
abut toad 12.10 [message #658802] Tue, 27 December 2016 09:23 Go to next message
alhakimy
Messages: 24
Registered: December 2016
Junior Member
hi
i Loaded toad program v.12.10
i have winxp sp3
oracle9i
dev6i
but i have this pic

what is the problem
  • Attachment: toad.JPG
    (Size: 24.31KB, Downloaded 103 times)
Re: abut toad 12.10 [message #658803 is a reply to message #658802] Tue, 27 December 2016 09:27 Go to previous messageGo to next message
BlackSwan
Messages: 25714
Registered: January 2009
Location: SoCal
Senior Member
When was last time you could successfully login?
What changed since then?

open Command Window & issue OS command below

sqlplus scott/tiger

COPY results from above then PASTE all back here
Re: abut toad 12.10 [message #658805 is a reply to message #658803] Tue, 27 December 2016 09:37 Go to previous messageGo to next message
alhakimy
Messages: 24
Registered: December 2016
Junior Member
I had v. 12.1
It appeared update to 12.10 message
after setup 12.10
show this message
Re: abut toad 12.10 [message #658811 is a reply to message #658805] Tue, 27 December 2016 10:02 Go to previous messageGo to next message
Michel Cadot
Messages: 65194
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator

My advice: do not use TOAD.

Re: abut toad 12.10 [message #658817 is a reply to message #658811] Tue, 27 December 2016 16:55 Go to previous messageGo to next message
Littlefoot
Messages: 21225
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
You had 12.1 and upgraded it to 12.10? That looks like the same version to me.

When exactly do you get that message? At TOAD startup? During connection to one of users in the database? As soon as you run some statement? Or ...?
Re: abut toad 12.10 [message #658823 is a reply to message #658817] Wed, 28 December 2016 00:09 Go to previous messageGo to next message
alhakimy
Messages: 24
Registered: December 2016
Junior Member
when connection to users in the database
Re: abut toad 12.10 [message #658833 is a reply to message #658823] Wed, 28 December 2016 04:04 Go to previous messageGo to next message
Littlefoot
Messages: 21225
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Which Oracle client version do you use? Check whether it is compatible with your TOAD version. If not, consider to upgrade it.
Re: abut toad 12.10 [message #659021 is a reply to message #658833] Wed, 04 January 2017 05:57 Go to previous messageGo to next message
gazzag
Messages: 905
Registered: November 2010
Location: Bristol, UK
Senior Member
Do you have any files called LOGIN.SQL or GLOGIN.SQL under your %ORACLE_HOME%\sqlplus\admin directory? If so, post their contents here.
Re: abut toad 12.10 [message #659039 is a reply to message #658802] Wed, 04 January 2017 14:18 Go to previous message
mikek
Messages: 29
Registered: January 2017
Junior Member
Hi,

Searched the Web using the string: ora-02248 toad

This will possibly give some clues, a couple of Websites I found refer to an issue with the NLS_LANG Parameter. Since Dell owns TOAD their website maybe more relevant.

https://support.software.dell.com/toad-for-oracle/kb/36958

https://community.oracle.com/thread/1120848

Have a Great Day.
Previous Topic: no orageneric11 in java.library.path
Next Topic: Oracle SQL Developer
Goto Forum:
  


Current Time: Fri Nov 17 18:59:47 CST 2017

Total time taken to generate the page: 0.06949 seconds