Home » Server Options » RAC & Failsafe » database creation hangs - RAC on SP2 on AIX-4.3.3
database creation hangs - RAC on SP2 on AIX-4.3.3 [message #55327] Fri, 17 January 2003 23:53 Go to next message
Selva
Messages: 15
Registered: June 2001
Junior Member
Hi all,
Any one face the above prolem. Creating RAX 9.2.0 on SP2-AIX-4.3.3 64 bit hangs (2 node configuration) tablespacess are on VSD/raw partitions. If so, Could you please share your experience/work around with me.

Thanks
Selva
Re: database creation hangs - RAC on SP2 on AIX-4.3.3 [message #55334 is a reply to message #55327] Sat, 18 January 2003 19:37 Go to previous messageGo to next message
Mahesh Rajendran
Messages: 10628
Registered: March 2002
Location: oracleDocoVille
Senior Member
Account Moderator
are u using DBCA to create the databases
or manually?
DBCA is recomended by oracle though it is NOT A MUST.
look into install.log
and post where exactly the DB creation is hanging..
dtabase creation using script is the proven one [message #55403 is a reply to message #55334] Wed, 22 January 2003 21:30 Go to previous messageGo to next message
Selva
Messages: 15
Registered: June 2001
Junior Member
Thanks for your reply.
I tried using script only.
The hanging was due to directory write permission.

Thanks
Selva

DBCA is not good in OPS/RAC environment. I faced the following problems.

01 while creating database using dbca will delete the raw partitions. We create raw partition again & again.
It is a Oracle Bug.
02 if the raw partition is not sufficient, dbca hangs and there is no log for this.

I feel creating database using script is the proven one.

This is for your information.
Thanks
Selva
Re: database creation hangs - RAC on SP2 on AIX-4.3.3 [message #546998 is a reply to message #55334] Sun, 11 March 2012 03:03 Go to previous message
puspa
Messages: 7
Registered: February 2012
Junior Member
Hi Mahesh Rajendran,

I am installating oracle 10g relaese 2 on RHEL 5. when i try to create DB using dbca then it hangs at

"clone database creation in progress". How can I solve it ?
Previous Topic: OCR Data Integrity failed On second node
Next Topic: OCR_DG1 is in quiescing mode not mounted
Goto Forum:
  


Current Time: Mon Oct 20 05:11:01 CDT 2014

Total time taken to generate the page: 0.14137 seconds