Home » RDBMS Server » Server Utilities » impdp to different version (11.2.0.3)
impdp to different version [message #635175] Mon, 23 March 2015 11:47 Go to next message
varunvir
Messages: 363
Registered: November 2007
Senior Member
Experts,

My production database is on 11.2.0.3 and UAT on 11..2.0.4.
I want to take export using expdp from production and then import to UAT using impdp.
My question:-
Is it possible to export from lower and then import higher versions?

Thanks,

Varun

[Updated on: Mon, 23 March 2015 11:48]

Report message to a moderator

Re: impdp to different version [message #635176 is a reply to message #635175] Mon, 23 March 2015 11:50 Go to previous messageGo to next message
BlackSwan
Messages: 26538
Registered: January 2009
Location: SoCal
Senior Member
>Is it possible to export from lower and then import higher versions?
yes

why bother us asking here instead of just trying it yourself?
Re: impdp to different version [message #635177 is a reply to message #635175] Mon, 23 March 2015 11:50 Go to previous messageGo to next message
Lalit Kumar B
Messages: 3131
Registered: May 2013
Location: World Wide on the Web
Senior Member
Afaik, it is very much possible.

Did you try? Was there any error?
Re: impdp to different version [message #635191 is a reply to message #635175] Tue, 24 March 2015 04:19 Go to previous message
gazzag
Messages: 1082
Registered: November 2010
Location: Bristol, UK
Senior Member
From the documentation:
Quote:

Data Pump Import can always read dump file sets created by older releases of the database.

So, just from 11.2.0.3 to 11.2.0.4 is definitely no problem.
Previous Topic: ORA-01400: cannot insert NULL
Next Topic: Import and create table from a text file
Goto Forum:
  


Current Time: Mon Jun 17 15:38:35 CDT 2019