Home » Developer & Programmer » Application Express & MOD_PLSQL » Lov in Apex (Apex4.0,Oracle 10g,Win7 23 bit)
Lov in Apex [message #615799] Mon, 09 June 2014 06:33 Go to next message
Xandot
Messages: 148
Registered: January 2014
Location: India
Senior Member
Hello,

I have one lov with certain conditions but when the user select value in LOV for 1st record and then go to the next record so the previous value still reflect in the LOV (In second record LOV is disabled )..
So how can i refresh the lov because in second record no value into the LOV and its in disable format and it should me reflect as null (Blank) ..but its shows previous record value..


Thanks,
Xandot
Re: Lov in Apex [message #615808 is a reply to message #615799] Mon, 09 June 2014 07:20 Go to previous messageGo to next message
Littlefoot
Messages: 19824
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
I'm sorry, but I don't understand what you are saying.

If possible, do it once again. Paste screenshots of the steps you make which reflect what you tried to describe. Also, post LoV query and its properties.
Re: Lov in Apex [message #616349 is a reply to message #615808] Mon, 16 June 2014 01:58 Go to previous messageGo to next message
Xandot
Messages: 148
Registered: January 2014
Location: India
Senior Member
Thanks Littlefoot for reply ....

The problem has been resolved!! Smile

Re: Lov in Apex [message #616357 is a reply to message #616349] Mon, 16 June 2014 02:42 Go to previous messageGo to next message
Littlefoot
Messages: 19824
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
You have a wrong approach to this forum. All you do is ASK. This time, you managed to solve the problem yourself (which is great!). Now it is your turn to share the knowledge with the community and explain what you did, so that future readers might benefit from it.
Re: Lov in Apex [message #616470 is a reply to message #616357] Tue, 17 June 2014 04:12 Go to previous messageGo to next message
Xandot
Messages: 148
Registered: January 2014
Location: India
Senior Member
I apologies for my mistake...

I have just change the sequence of the dynamic process in my region because there are 8 dynamic process( 10...80 ) execute sequentially and i tried to access the contain of 3rd process in 1st one that's why i was not getting the output so i just change the sequence .

Thanks ,
Xandot
Re: Lov in Apex [message #616472 is a reply to message #616470] Tue, 17 June 2014 04:17 Go to previous message
Littlefoot
Messages: 19824
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Thank you!
Previous Topic: Create Item Dynamically
Next Topic: Default Value of select List
Goto Forum:
  


Current Time: Sat Nov 29 01:29:59 CST 2014

Total time taken to generate the page: 0.08782 seconds