Home » RDBMS Server » Enterprise Manager » Internal error when logging into the enterprise manager (oracle 11g, windows 7, enterprise manager 11.2.0.1.0)
Internal error when logging into the enterprise manager [message #612454] Fri, 18 April 2014 21:37 Go to next message
SeniorInvissible
Messages: 34
Registered: July 2013
Member
This is the first time I'm attempting to perform a login to the enterprise manager.
It's allowing me to login, when I do so I see a message stating that passwords will expire soon. When I click the Database link, I see "Internal Error has occurred. Check the log file for details."

I've tried everything. Tried starting and stopping the dbconsole. When I stop it I get the following:

C:\Users\DARREN>emctl stop dbconsole
Oracle Enterprise Manager 11g Database Control Release 11.2.0.1.0
Copyright (c) 1996, 2010 Oracle Corporation.  All rights reserved.
https://192.168.2.102:1158/em/console/aboutApplication
The OracleDBConsoleoracle11g service is not started.


More help is available by typing NET HELPMSG 3521.

And when I start it I get the following:
C:\Users\DARREN>emctl start dbconsole
Oracle Enterprise Manager 11g Database Control Release 11.2.0.1.0
Copyright (c) 1996, 2010 Oracle Corporation.  All rights reserved.
https://192.168.2.102:1158/em/console/aboutApplication
 - An instance of Oracle Enterprise Manager 11g Database Control is already running.


Anyone has any idea what I'm doing wrong here?
Re: Internal error when logging into the enterprise manager [message #612455 is a reply to message #612454] Fri, 18 April 2014 22:03 Go to previous messageGo to next message
BlackSwan
Messages: 23155
Registered: January 2009
Senior Member
>Anyone has any idea what I'm doing wrong here?
I don't think you are doing anything wrong.
Does the behavior change after you employ the standard generic Windows fix (Ctrl-Alt_Del reboot)?
Re: Internal error when logging into the enterprise manager [message #612456 is a reply to message #612455] Fri, 18 April 2014 22:29 Go to previous message
SeniorInvissible
Messages: 34
Registered: July 2013
Member
No it does not. I rebooted the machine and the following screenshots display what I'm seeing:

http://i558.photobucket.com/albums/ss25/jenbabe223/1_zps7ecab387.png the login screen

http://i558.photobucket.com/albums/ss25/jenbabe223/2_zps98b25200.png

when I click the Database link
http://i558.photobucket.com/albums/ss25/jenbabe223/3_zps1c0a456f.png

When I click the "About Oracle Enterprise Manager" link
http://i558.photobucket.com/albums/ss25/jenbabe223/4_zps6027f283.png

[Updated on: Fri, 18 April 2014 22:29]

Report message to a moderator

Previous Topic: Job to Shutdown an Instance
Next Topic: Connection refused when trying to start Database Instance
Goto Forum:
  


Current Time: Sat Dec 20 13:56:49 CST 2014

Total time taken to generate the page: 0.12940 seconds