Home » Server Options » RAC & Failsafe » Unable to to start One node (11g r2 on Windows 2008 )
Unable to to start One node [message #607738] Tue, 11 February 2014 09:01 Go to next message
RAJEMBAA7
Messages: 15
Registered: February 2014
Location: dubai
Junior Member
Hi Members,

I am new to Oracle RAC, I have installed a 2 node oracle rac with 11gr2 on windows 2008 r2. Every thing went successfully
I have created the database and did testing. Today I have restarted the nodes after that I am unable to start both the nodes
Node1 is started
I am unable to start Node 2
Node1 Listener status
---------------------
Connecting to (DESCRIPTION=(ADDRESS=(PROTOCOL=IPC)(KEY=LISTENER)))
STATUS of the LISTENER
------------------------
Alias LISTENER
Version TNSLSNR for 64-bit Windows: Version 11.2.0.3.0 - Produ
ction
Start Date 11-FEB-2014 16:44:43
Uptime 0 days 2 hr. 14 min. 46 sec
Trace Level off
Security ON: Local OS Authentication
SNMP OFF
Listener Parameter File D:\app\11.2.0\grid\network\admin\listener.ora
Listener Log File D:\app\11.2.0\grid\log\diag\tnslsnr\RIE-ICRDBN1-SRV\li
stener\alert\log.xml
Listening Endpoints Summary...
(DESCRIPTION=(ADDRESS=(PROTOCOL=ipc)(PIPENAME=\\.\pipe\LISTENERipc)))
(DESCRIPTION=(ADDRESS=(PROTOCOL=tcp)(HOST=10.150.48.11)(PORT=1521)))
(DESCRIPTION=(ADDRESS=(PROTOCOL=tcp)(HOST=10.150.48.31)(PORT=1521)))
Services Summary...
Service "+ASM" has 1 instance(s).
Instance "+asm1", status READY, has 1 handler(s) for this service...
Service "pcasdb.arg.internal" has 1 instance(s).
Instance "pcasdb1", status READY, has 1 handler(s) for this service...
Service "pcasdbXDB.arg.internal" has 1 instance(s).
Instance "pcasdb1", status READY, has 1 handler(s) for this service...
The command completed successfully

Node 2 Listener Status
----------------------------
C:\Users\oradbadmin>lsnrctl status

LSNRCTL for 64-bit Windows: Version 11.2.0.3.0 - Production on 11-FEB-2014 18:59:52

Copyright (c) 1991, 2011, Oracle. All rights reserved.

Connecting to (DESCRIPTION=(ADDRESS=(PROTOCOL=IPC)(KEY=LISTENER)))
TNS-12541: TNS:no listener
TNS-12560: TNS:protocol adapter error
TNS-00511: No listener
64-bit Windows Error: 2: No such file or directory

I have set the grid home and grid sid.

One more thing
In node 1 when I do ipconfig I can see the below ips

Windows IP Configuration


Ethernet adapter Public:

Connection-specific DNS Suffix . :
IPv4 Address. . . . . . . . . . . : 10.150.48.11
Subnet Mask . . . . . . . . . . . : 255.255.255.0
IPv4 Address. . . . . . . . . . . : 10.150.48.31
Subnet Mask . . . . . . . . . . . : 255.255.255.0
IPv4 Address. . . . . . . . . . . : 10.150.48.32
Subnet Mask . . . . . . . . . . . : 255.255.255.0
IPv4 Address. . . . . . . . . . . : 10.150.48.33
Subnet Mask . . . . . . . . . . . : 255.255.255.0
IPv4 Address. . . . . . . . . . . : 10.150.48.34
Subnet Mask . . . . . . . . . . . : 255.255.255.0
IPv4 Address. . . . . . . . . . . : 10.150.48.35
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 10.150.48.1

Ethernet adapter Private:

Connection-specific DNS Suffix . :
IPv4 Address. . . . . . . . . . . : 10.1.1.11
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :

But in Node 2
C:\Users\oradbadmin>ipconfig

Windows IP Configuration


Ethernet adapter Public:

Connection-specific DNS Suffix . :
IPv4 Address. . . . . . . . . . . : 10.150.48.12
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 10.150.48.1

Ethernet adapter Private:

Connection-specific DNS Suffix . :
IPv4 Address. . . . . . . . . . . : 10.1.1.12
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :


Kindly help

Thanks,
Rajesh.



--update: moved from the Data Guard forum. jw.

[Updated on: Tue, 11 February 2014 09:07] by Moderator

Report message to a moderator

Re: Unable to to start One node [message #607740 is a reply to message #607738] Tue, 11 February 2014 09:05 Go to previous messageGo to next message
John Watson
Messages: 4553
Registered: January 2010
Location: Global Village
Senior Member
Welcome to the forum. Please read our OraFAQ Forum Guide and please read How to use [code] tags and make your code easier to read

What is the output of these commands, run them on both nodes:
crsctl stat res -t -init
crsctl stat res -t

Remeber to enclose the output in tags.
Re: Unable to to start One node [message #607743 is a reply to message #607740] Tue, 11 February 2014 09:33 Go to previous messageGo to next message
BlackSwan
Messages: 22781
Registered: January 2009
Senior Member
>TNS-00511: No listener
>64-bit Windows Error: 2: No such file or directory

Above indicates OS or networking misconfiguration.
Oracle is the victim; not the culprit.
The root cause & fix are at the OS level.
I suspect error of omission with regard to missing or incorrect OS environmental variable.
Re: Unable to to start One node [message #607759 is a reply to message #607740] Tue, 11 February 2014 11:59 Go to previous messageGo to next message
RAJEMBAA7
Messages: 15
Registered: February 2014
Location: dubai
Junior Member
Hi, Please find the output
Node 2
-------------------------

C:\Users\oradbadmin>crsctl stat res -t
CRS-4535: Cannot communicate with Cluster Ready Services
CRS-4000: Command Status failed, or completed with errors.

C:\Users\oradbadmin>crsctl stat res -t  -init
CRS-4639: Could not contact Oracle High Availability Services
CRS-4000: Command Status failed, or completed with errors.

C:\Users\oradbadmin>


Node 1
-----------------------------------------------------------

C:\Users\oradbadmin>crsctl stat res -t
--------------------------------------------------------------------------------

NAME           TARGET  STATE        SERVER                   STATE_DETAILS

--------------------------------------------------------------------------------

Local Resources
--------------------------------------------------------------------------------

ora.DATA.dg
               ONLINE  ONLINE       rie-icrdbn1-srv

ora.LISTENER.lsnr
               ONLINE  ONLINE       rie-icrdbn1-srv

ora.RECOVERY.dg
               ONLINE  ONLINE       rie-icrdbn1-srv

ora.asm
               ONLINE  ONLINE       rie-icrdbn1-srv          Started

ora.gsd
               OFFLINE OFFLINE      rie-icrdbn1-srv

ora.net1.network
               ONLINE  ONLINE       rie-icrdbn1-srv

ora.ons
               ONLINE  ONLINE       rie-icrdbn1-srv

ora.registry.acfs
               ONLINE  ONLINE       rie-icrdbn1-srv

--------------------------------------------------------------------------------

Cluster Resources
--------------------------------------------------------------------------------

ora.LISTENER_SCAN1.lsnr
      1        ONLINE  ONLINE       rie-icrdbn1-srv

ora.LISTENER_SCAN2.lsnr
      1        ONLINE  ONLINE       rie-icrdbn1-srv

ora.LISTENER_SCAN3.lsnr
      1        ONLINE  ONLINE       rie-icrdbn1-srv

ora.cvu
      1        ONLINE  ONLINE       rie-icrdbn1-srv

ora.oc4j
      1        ONLINE  ONLINE       rie-icrdbn1-srv

ora.pcasdb.db
      1        ONLINE  ONLINE       rie-icrdbn1-srv          Open

      2        OFFLINE OFFLINE                               Instance Shutdown

ora.rie-icrdbn1-srv.vip
      1        ONLINE  ONLINE       rie-icrdbn1-srv

ora.rie-icrdbn2-srv.vip
      1        ONLINE  INTERMEDIATE rie-icrdbn1-srv          FAILED OVER

ora.scan1.vip
      1        ONLINE  ONLINE       rie-icrdbn1-srv

ora.scan2.vip
      1        ONLINE  ONLINE       rie-icrdbn1-srv

ora.scan3.vip
      1        ONLINE  ONLINE       rie-icrdbn1-srv




C:\Users\oradbadmin>crsctl stat res -t -init
--------------------------------------------------------------------------------

NAME           TARGET  STATE        SERVER                   STATE_DETAILS

--------------------------------------------------------------------------------

Cluster Resources
--------------------------------------------------------------------------------

ora.asm
      1        ONLINE  ONLINE       rie-icrdbn1-srv          Started

ora.crf
      1        ONLINE  ONLINE       rie-icrdbn1-srv

ora.crsd
      1        ONLINE  ONLINE       rie-icrdbn1-srv

ora.cssd
      1        ONLINE  ONLINE       rie-icrdbn1-srv

ora.cssdmonitor
      1        ONLINE  ONLINE       rie-icrdbn1-srv

ora.ctssd
      1        ONLINE  ONLINE       rie-icrdbn1-srv          OBSERVER

ora.drivers.acfs
      1        ONLINE  ONLINE       rie-icrdbn1-srv

ora.evmd
      1        ONLINE  ONLINE       rie-icrdbn1-srv

ora.gipcd
      1        ONLINE  ONLINE       rie-icrdbn1-srv

ora.gpnpd
      1        ONLINE  ONLINE       rie-icrdbn1-srv

ora.mdnsd
      1        ONLINE  ONLINE       rie-icrdbn1-srv

Re: Unable to to start One node [message #607761 is a reply to message #607743] Tue, 11 February 2014 12:04 Go to previous messageGo to next message
RAJEMBAA7
Messages: 15
Registered: February 2014
Location: dubai
Junior Member
Kindly let me know how to find the issue with environmental variables 
Re: Unable to to start One node [message #607762 is a reply to message #607759] Tue, 11 February 2014 12:09 Go to previous messageGo to next message
John Watson
Messages: 4553
Registered: January 2010
Location: Global Village
Senior Member
crsctl start crs


Re: Unable to to start One node [message #607763 is a reply to message #607762] Tue, 11 February 2014 12:15 Go to previous messageGo to next message
RAJEMBAA7
Messages: 15
Registered: February 2014
Location: dubai
Junior Member
Hi, Plese find the output

Node 2
----------------------------

C:\Users\oradbadmin>crsctl start crs
CRS-4123: Oracle High Availability Services has been started.

Node1
-----------------------------
C:\Users\oradbadmin>crsctl start crs
CRS-4640: Oracle High Availability Services is already active
CRS-4000: Command Start failed, or completed with errors.
Re: Unable to to start One node [message #607765 is a reply to message #607763] Tue, 11 February 2014 12:28 Go to previous messageGo to next message
John Watson
Messages: 4553
Registered: January 2010
Location: Global Village
Senior Member
crsctl stat res -t -init
Re: Unable to to start One node [message #607767 is a reply to message #607765] Tue, 11 February 2014 12:36 Go to previous messageGo to next message
RAJEMBAA7
Messages: 15
Registered: February 2014
Location: dubai
Junior Member

Hi,Please find the output
Node 1
-------------------------------------

C:\Users\oradbadmin>crsctl stat res -t -init
--------------------------------------------------------------------------------

NAME           TARGET  STATE        SERVER                   STATE_DETAILS

--------------------------------------------------------------------------------

Cluster Resources
--------------------------------------------------------------------------------

ora.asm
      1        ONLINE  ONLINE       rie-icrdbn1-srv          Started

ora.crf
      1        ONLINE  ONLINE       rie-icrdbn1-srv

ora.crsd
      1        ONLINE  ONLINE       rie-icrdbn1-srv

ora.cssd
      1        ONLINE  ONLINE       rie-icrdbn1-srv

ora.cssdmonitor
      1        ONLINE  ONLINE       rie-icrdbn1-srv

ora.ctssd
      1        ONLINE  ONLINE       rie-icrdbn1-srv          OBSERVER

ora.drivers.acfs
      1        ONLINE  ONLINE       rie-icrdbn1-srv

ora.evmd
      1        ONLINE  ONLINE       rie-icrdbn1-srv

ora.gipcd
      1        ONLINE  ONLINE       rie-icrdbn1-srv

ora.gpnpd
      1        ONLINE  ONLINE       rie-icrdbn1-srv

ora.mdnsd
      1        ONLINE  ONLINE       rie-icrdbn1-srv


C:\Users\oradbadmin>

Node 2
----------------------------------------------------------

C:\Users\oradbadmin>crsctl stat res -t -init
--------------------------------------------------------------------------------
NAME           TARGET  STATE        SERVER                   STATE_DETAILS
--------------------------------------------------------------------------------
Cluster Resources
--------------------------------------------------------------------------------
ora.asm
      1        ONLINE  ONLINE       rie-icrdbn2-srv          Started
ora.crf
      1        ONLINE  OFFLINE
ora.crsd
      1        ONLINE  ONLINE       rie-icrdbn2-srv
ora.cssd
      1        ONLINE  ONLINE       rie-icrdbn2-srv
ora.cssdmonitor
      1        ONLINE  ONLINE       rie-icrdbn2-srv
ora.ctssd
      1        ONLINE  ONLINE       rie-icrdbn2-srv          OBSERVER
ora.drivers.acfs
      1        ONLINE  ONLINE       rie-icrdbn2-srv
ora.evmd
      1        ONLINE  ONLINE       rie-icrdbn2-srv
ora.gipcd
      1        ONLINE  ONLINE       rie-icrdbn2-srv
ora.gpnpd
      1        ONLINE  ONLINE       rie-icrdbn2-srv
ora.mdnsd
      1        ONLINE  ONLINE       rie-icrdbn2-srv
Re: Unable to to start One node [message #607768 is a reply to message #607767] Tue, 11 February 2014 12:38 Go to previous messageGo to next message
John Watson
Messages: 4553
Registered: January 2010
Location: Global Village
Senior Member
I think you can use your initiative from here on.
Re: Unable to to start One node [message #607769 is a reply to message #607768] Tue, 11 February 2014 12:48 Go to previous messageGo to next message
RAJEMBAA7
Messages: 15
Registered: February 2014
Location: dubai
Junior Member

Hi, When i start node2 instance i am getting the below error

C:\Users\oradbadmin>srvctl status database -d pcasdb
Instance pcasdb1 is running on node rie-icrdbn1-srv
Instance pcasdb2 is not running on node rie-icrdbn2-srv



C:\Users\oradbadmin>srvctl start instance -i pcasdb2 -d pcasdb
PRCR-1013 : Failed to start resource ora.pcasdb.db
PRCR-1064 : Failed to start resource ora.pcasdb.db on node rie-icrdbn2-srv
ORA-12560: TNS:protocol adapter error
ORA-12560: TNS:protocol adapter error
CRS-5017: The resource action "ora.pcasdb.db start" encountered the following error:
ORA-03113: end-of-file on communication channel
Process ID: 0
Session ID: 0 Serial number: 0
. For details refer to "(:CLSN00107:)" in "D:\app\11.2.0\grid\log\rie-icrdbn2-srv\agent\crsd\oraagent\oraagent.log

CRS-2674: Start of 'ora.pcasdb.db' on 'rie-icrdbn2-srv' failed

Re: Unable to to start One node [message #607770 is a reply to message #607769] Tue, 11 February 2014 12:54 Go to previous messageGo to next message
Michel Cadot
Messages: 59087
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator

Quote:
For details refer to "(:CLSN00107:)" in "D:\app\11.2.0\grid\log\rie-icrdbn2-srv\agent\crsd\oraagent\oraagent.log
Re: Unable to to start One node [message #607771 is a reply to message #607770] Tue, 11 February 2014 13:03 Go to previous messageGo to next message
RAJEMBAA7
Messages: 15
Registered: February 2014
Location: dubai
Junior Member
Hi, I am getting the below error in the asm trace
(DESCRIPTION=(ADDRESS=(PROTOCOL=ipc)(PIPENAME=\\.\pipe\LISTENER_SCAN1ipc))) 2014-02-11 22:57:06.235: [ora.LISTENER_SCAN1.lsnr][3104] {2:60673:2} [check] (:CLSN00010:)The listener supports no services 2014-02-11 22:57:06.235: [ora.LISTENER_SCAN1.lsnr][3104] {2:60673:2} [check] (:CLSN00010:)The command completed successfully 2014-02-11 22:57:06.235: [ora.LISTENER_SCAN1.lsnr][3104] {2:60673:2} [check] (:CLSN00010:) 2014-02-11 22:57:06.235: [ora.LISTENER_SCAN1.lsnr][3104] {2:60673:2} [check] execCmd ret = 0 2014-02-11 22:57:06.235: [ora.LISTENER_SCAN1.lsnr][3104] {2:60673:2} [check] in win32common 2014-02-11 22:57:06.235: [ora.LISTENER_SCAN1.lsnr][3104] {2:60673:2} [check] LsnrAgent::isDynamicEndpointOK can't locate endpoint (ADDRESS=(PROTOCOL=TCP)(HOST=10.150.48.33)(PORT=1521)) 2014-02-11 22:57:06.235: [   AGENT][3104] {2:60673:2} UserErrorException: Locale is  2014-02-11 22:57:06.235: [ora.LISTENER_SCAN1.lsnr][3104] {2:60673:2} [check] clsnUtils::error Exception type=2 string=
CRS-5020: Not all endpoints are registered for listener LISTENER_SCAN1
 2014-02-11 22:57:06.235: [ora.LISTENER_SCAN1.lsnr][3104] {2:60673:2} [check] return val (clsagfwret) = 4  2014-02-11 22:57:06.235: [ora.LISTENER_SCAN1.lsnr][3104] {2:60673:2} [check] LsnrAgent::check } 2014-02-11 22:57:16.048: [    AGFW][820] {2:60673:2} Agent received the message: AGENT_HB[Engine] ID 12293:935 
Re: Unable to to start One node [message #607772 is a reply to message #607769] Tue, 11 February 2014 13:09 Go to previous messageGo to next message
BlackSwan
Messages: 22781
Registered: January 2009
Senior Member
Since one node is working compare & contrast the node reporting error to learn & correct the differences.
Re: Unable to to start One node [message #607773 is a reply to message #607772] Tue, 11 February 2014 13:54 Go to previous messageGo to next message
RAJEMBAA7
Messages: 15
Registered: February 2014
Location: dubai
Junior Member
Hi ,I am not able to identify the issue , My listener files are same in both the nodes 
Re: Unable to to start One node [message #607774 is a reply to message #607761] Tue, 11 February 2014 14:02 Go to previous messageGo to next message
BlackSwan
Messages: 22781
Registered: January 2009
Senior Member
RAJEMBAA7 wrote on Tue, 11 February 2014 10:04
Kindly let me know how to find the issue with environmental variables 



env | sort -o capture_good.env
env | sort -o capture_bad.env

run similar command on both systems specifying unique output file name

diff capture_good.env capture_bad.env

post content of both capture files & the results from the diff command
Re: Unable to to start One node [message #607775 is a reply to message #607773] Tue, 11 February 2014 14:05 Go to previous messageGo to next message
John Watson
Messages: 4553
Registered: January 2010
Location: Global Village
Senior Member
Look, you've had any number of hints.

Use the utilities crsctl and srvctl to determine what is running, and where. If something isn't running, use them to try to start it. And if you get any errors, read them. And read the log or trace files. Why, for example, did you post an extract from what you call the "asm trace"? When the error referred to oraagent.log ?

Use your initiative, man!
Re: Unable to to start One node [message #607776 is a reply to message #607774] Tue, 11 February 2014 14:13 Go to previous messageGo to next message
RAJEMBAA7
Messages: 15
Registered: February 2014
Location: dubai
Junior Member
 Hi, My OS is windows 2008 r2 
Re: Unable to to start One node [message #607777 is a reply to message #607776] Tue, 11 February 2014 14:20 Go to previous messageGo to next message
John Watson
Messages: 4553
Registered: January 2010
Location: Global Village
Senior Member
RAJEMBAA7 wrote on Tue, 11 February 2014 20:13
 Hi, My OS is windows 2008 r2 
So use the equivalent Windows commands. For example:
set|sort > envs.txt
and then compare with comp or fc. This is basic Windows.
Re: Unable to to start One node [message #607785 is a reply to message #607777] Tue, 11 February 2014 23:30 Go to previous messageGo to next message
RAJEMBAA7
Messages: 15
Registered: February 2014
Location: dubai
Junior Member
Hi, I am not able to see any difference except oracle home and sid set in node 2

Node 1
ALLUSERSPROFILE=C:\ProgramData
APPDATA=C:\Users\oradbadmin\AppData\Roaming
CLIENTNAME=GIT-RAJESHB-PC
CommonProgramFiles(x86)=C:\Program Files (x86)\Common Files
CommonProgramFiles=C:\Program Files\Common Files
CommonProgramW6432=C:\Program Files\Common Files
COMPUTERNAME=RIE-ICRDBN1-SRV
ComSpec=C:\Windows\system32\cmd.exe
FP_NO_HOST_CHECK=NO
HOMEDRIVE=C:
HOMEPATH=\Users\oradbadmin
LOCALAPPDATA=C:\Users\oradbadmin\AppData\Local
LOGONSERVER=\\ARG-DC01-SRV
NUMBER_OF_PROCESSORS=16
OS=Windows_NT
Path=D:\app\oradbadmin\product\11.2.0\dbhome_1\bin;D:\app\11.2.0\grid\bin;C:\Windows\system32;C:\Windows;
C:\Windows\System32\Wbem;C:\Windows\System32\WindowsPowerShell\v1.0\
PATHEXT=.COM;.EXE;.BAT;.CMD;.VBS;.VBE;.JS;.JSE;.WSF;.WSH;.MSC
PROCESSOR_ARCHITECTURE=AMD64
PROCESSOR_IDENTIFIER=Intel64 Family 6 Model 26 Stepping 5, GenuineIntel
PROCESSOR_LEVEL=6
PROCESSOR_REVISION=1a05
ProgramData=C:\ProgramData
ProgramFiles(x86)=C:\Program Files (x86)
ProgramFiles=C:\Program Files
ProgramW6432=C:\Program Files
PROMPT=$P$G
PSModulePath=C:\Windows\system32\WindowsPowerShell\v1.0\Modules\
PUBLIC=C:\Users\Public
SESSIONNAME=RDP-Tcp#0
SystemDrive=C:
SystemRoot=C:\Windows
TEMP=D:\TEMP\2
TMP=D:\TEMP\2
USERDNSDOMAIN=ARG.INTERNAL
USERDOMAIN=ARG
USERNAME=oradbadmin
USERPROFILE=C:\Users\oradbadmin
windir=C:\Windows
windows_tracing_flags=3
windows_tracing_logfile=C:\BVTBin\Tests\installpackage\csilogfile.log
----------------------------------------------------------------------------------------------------------------------------------------------------------------------
Node 2
ALLUSERSPROFILE=C:\ProgramData
APPDATA=C:\Users\oradbadmin\AppData\Roaming
CLIENTNAME=GIT-RAJESHBA-NB
CommonProgramFiles(x86)=C:\Program Files (x86)\Common Files
CommonProgramFiles=C:\Program Files\Common Files
CommonProgramW6432=C:\Program Files\Common Files
COMPUTERNAME=RIE-ICRDBN2-SRV
ComSpec=C:\Windows\system32\cmd.exe
FP_NO_HOST_CHECK=NO
HOMEDRIVE=C:
HOMEPATH=\Users\oradbadmin
LOCALAPPDATA=C:\Users\oradbadmin\AppData\Local
LOGONSERVER=\\ARG-DC01-SRV
NUMBER_OF_PROCESSORS=16
oracle_home=D:\app\11.2.0\grid
oracle_sid=+asm2
OS=Windows_NT
Path=D:\app\oradbadmin\product\11.2.0\dbhome_1\bin;D:\app\11.2.0\grid\bin;C:\Windows\system32;C:\Windows;
\C:\Windows\System32\Wbem;C:\Windows\System32\WindowsPowerShell\v1.0\
PATHEXT=.COM;.EXE;.BAT;.CMD;.VBS;.VBE;.JS;.JSE;.WSF;.WSH;.MSC
PROCESSOR_ARCHITECTURE=AMD64
PROCESSOR_IDENTIFIER=Intel64 Family 6 Model 26 Stepping 5, GenuineIntel
PROCESSOR_LEVEL=6
PROCESSOR_REVISION=1a05
ProgramData=C:\ProgramData
ProgramFiles(x86)=C:\Program Files (x86)
ProgramFiles=C:\Program Files
ProgramW6432=C:\Program Files
PROMPT=$P$G
PSModulePath=C:\Windows\system32\WindowsPowerShell\v1.0\Modules\
PUBLIC=C:\Users\Public
SESSIONNAME=RDP-Tcp#0
SystemDrive=C:
SystemRoot=C:\Windows
TEMP=D:\TEMP\2
TMP=D:\TEMP\2
USERDNSDOMAIN=ARG.INTERNAL
USERDOMAIN=ARG
USERNAME=oradbadmin
USERPROFILE=C:\Users\oradbadmin
windir=C:\Windows
windows_tracing_flags=3
windows_tracing_logfile=C:\BVTBin\Tests\installpackage\csilogfile.log
Re: Unable to to start One node [message #607796 is a reply to message #607785] Wed, 12 February 2014 00:31 Go to previous messageGo to next message
RAJEMBAA7
Messages: 15
Registered: February 2014
Location: dubai
Junior Member
Hi, when I try to start I am getting the below error

Wed Feb 12 10:14:21 2014
NOTE: client pcasdb2:pcasdb registered, osid 1988, mbr 0x1
Wed Feb 12 10:15:34 2014
NOTE: ASM client pcasdb2:pcasdb disconnected unexpectedly.

When I check the trace file there are dumps but I am unable to identify the issue

Please help



Re: Unable to to start One node [message #607797 is a reply to message #607796] Wed, 12 February 2014 00:41 Go to previous messageGo to next message
John Watson
Messages: 4553
Registered: January 2010
Location: Global Village
Senior Member
Rajesh, this is so painful. Look at your last post: it is devoid of anything that would let anyone assist.

You say "when I try to start". When you try to start WHAT? And HOW did you try to start it?
"the trace file". WHAT trace file?
"there are dumps". Dumps of WHAT? WHERE?

Unless someone gives you the exact command, letter for letter, you do not seem to be capable of doing
anything. I would suggest that rather than continuing to try to fix this installation, you format the
discs, reinstall Windows, and start again.
Re: Unable to to start One node [message #622408 is a reply to message #607797] Tue, 26 August 2014 03:02 Go to previous messageGo to next message
RAJEMBAA7
Messages: 15
Registered: February 2014
Location: dubai
Junior Member
Hi,


netsh interface tcp show global
netsh interface tcp set global chimney=disabled
netsh interface tcp set global rss=disabled
netsh interface tcp show global

This resolved my issue and I am able to start the RAC

Thanks,
Rajesh
Re: Unable to to start One node [message #622449 is a reply to message #622408] Tue, 26 August 2014 09:25 Go to previous message
Lalit Kumar B
Messages: 2307
Registered: May 2013
Location: World Wide on the Web
Senior Member
So, BS was correct when she said,

BlackSwan wrote on Tue, 11 February 2014 21:03


Above indicates OS or networking misconfiguration.
Oracle is the victim; not the culprit.
The root cause & fix are at the OS level.
I suspect error of omission with regard to missing or incorrect OS environmental variable.


Sorry, forgot to say, thanks for the feedback. Hopefully, the thanks in your signature is to acknowledge BS and John's suggestions Smile

[Updated on: Tue, 26 August 2014 09:28]

Report message to a moderator

Previous Topic: cluvfy (cluster verification utility) got error out
Next Topic: Oracle 11.2.0.3 RAC - after upgrade cannot start database - TNS protocol error
Goto Forum:
  


Current Time: Tue Sep 16 19:25:11 CDT 2014

Total time taken to generate the page: 0.11154 seconds