Home » Developer & Programmer » Forms » gobat60.exe has stopped working (Form6i)
gobat60.exe has stopped working [message #607366] Wed, 05 February 2014 03:02 Go to next message
1983jignesh
Messages: 8
Registered: February 2010
Location: Oman
Junior Member

Dear All

i have been facing the error while calling the graph by form6i form
"gobat60.exe has stopped working"
Platform information
OS = Window 8 (64bit)
D2k = Form6i/Report6i + 18patch
already copy for NNB60.dll and NN6.dll (According to requirement of 64bit system )

Please help me how to solve the problem.

Thanks
Jigs
Re: gobat60.exe has stopped working [message #607376 is a reply to message #607366] Wed, 05 February 2014 03:51 Go to previous messageGo to next message
Littlefoot
Messages: 19536
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
No idea; I've only seen Windows 8 once (couldn't even find where the Control Panel is).

You, of course, understand that Windows 8 + Forms 6i was never certified, is not supported and it is matter of pure luck and who-knows-which adjustments to "make it work". Even if you find out how to do it, there's no guarantee that Forms 6i will ever be stable on Windows 8, so some functionalities might work, some other might not (and you have no idea when something will just stop working, just like your GOBAT60.EXE).

I sincerely hope that you'll solve the problem, but can't help wondering why don't you either upgrade Oracle software to the most recent version, or use it on an operating system it is compatible with.
Re: gobat60.exe has stopped working [message #607397 is a reply to message #607376] Wed, 05 February 2014 08:30 Go to previous message
mughals_king
Messages: 351
Registered: January 2012
Location: pakistan
Senior Member
in such case sometime service been stopped, may be i am not sure just try

Go to control panel click on services and start the service.
You can access the oracle.

Otherwise go to svrmgr.exe

you will get
svrmgr>

svrmgr>startup

The database starts
depends on the version.

OR
Check the alert log file to see whether you have got any error with your database.

may be you have two instances on the same machine Or the service_name may have pointed to a different instance. Check your service_name setting using Net8 configuration assistant.

again i would say i am not sure just try

Regard
mughal

[Updated on: Wed, 05 February 2014 08:31]

Report message to a moderator

Previous Topic: ERROR IN ORACLE FORMS AND REPORTS
Next Topic: Error FRM-40908 RAM Internal Error
Goto Forum:
  


Current Time: Mon Sep 01 14:09:06 CDT 2014

Total time taken to generate the page: 0.12046 seconds