Home » RDBMS Server » Performance Tuning » general view is also takin long time, all of sudden... (11g,11.2.0.3,solaris 10)
general view is also takin long time, all of sudden... [message #605722] Mon, 13 January 2014 19:48 Go to next message
ishika_20
Messages: 339
Registered: December 2006
Location: delhi
Senior Member
Dear All,

user are using UATODS for MIS purpose. Nothing changes have done at ODS, data were fatchin smoothly through views but all of sudden it seems to be hang.

There are nothing in locked,nothing in jobs. Gather stat was not running so i made it schedule.

please let me know how can i simulate the issue ?

[Updated on: Mon, 13 January 2014 19:53]

Report message to a moderator

Re: general view is also takin long time, all of sudden... [message #605723 is a reply to message #605722] Mon, 13 January 2014 20:42 Go to previous messageGo to next message
BlackSwan
Messages: 22718
Registered: January 2009
Senior Member
Please read and follow the forum guidelines, to enable us to help you:

http://www.orafaq.com/forum/t/88153/0/

what clues exist within alert_SID.log file
Re: general view is also takin long time, all of sudden... [message #605738 is a reply to message #605723] Tue, 14 January 2014 02:51 Go to previous message
ishika_20
Messages: 339
Registered: December 2006
Location: delhi
Senior Member
Dear BlackSwan,

Thanks for highlighting the link to me.

Actually, problem was due to procedure which were deleting the rows from tables and during the execution of procedure, its not inserting the data into respective tables.

And there were no commits between the transactions. This things I came to know when user simulating the same infront of me.

Now issue is resolved.

Thanks
Ishika
Previous Topic: Query Regarding, Average Active Session
Next Topic: something similar to mysqlslap (Load Emulation Client) for Oracle DB?
Goto Forum:
  


Current Time: Sat Aug 30 03:37:31 CDT 2014

Total time taken to generate the page: 0.12625 seconds