Home » Server Options » Data Guard » log applying is taking long time (11g, 11.2.0.3, solaris 10)
log applying is taking long time [message #604464] Tue, 31 December 2013 02:55 Go to next message
ishika_20
Messages: 339
Registered: December 2006
Location: delhi
Senior Member
Dear All,

Need your valuable feedback on the below issue.

On my logical standby, log shipping is taking place. Through alert log, came to know that log miner is registering the sequences( previous than the new sequences. While checking in event dba_logstdby_events, ddl skipping is going on as it was kept under skip list. Now, gap between the applied sequence & new sequence is 1409.

I am not able to find out where the problem is??

Please guide me to find out the issue.

Regards,
Ishika
Re: log applying is taking long time [message #605648 is a reply to message #604464] Mon, 13 January 2014 01:57 Go to previous messageGo to next message
8939513598$
Messages: 103
Registered: July 2013
Location: chennai
Senior Member
please post the screen shot of your work, if possible,so that i can understand better.
Re: log applying is taking long time [message #605740 is a reply to message #605648] Tue, 14 January 2014 02:56 Go to previous message
ishika_20
Messages: 339
Registered: December 2006
Location: delhi
Senior Member
Dear All,

Since it was long gap and client suggested to re-configure the logical database again. So we re-configured it and now there is no issue.

Regards,
Ishika
Previous Topic: log transport service
Next Topic: Incorrect database role
Goto Forum:
  


Current Time: Tue Sep 16 09:07:57 CDT 2014

Total time taken to generate the page: 0.05423 seconds