Home » Other » Suggestions & Feedback » Read messages (n.a.)
Read messages [message #602813] Mon, 09 December 2013 05:24 Go to next message
martijn
Messages: 278
Registered: December 2006
Location: Netherlands
Senior Member
Hi all,

I did not search the forum very thoroughly, so if this has been addressed before, don't hesitate to point me to those threads.

The icon of messages I've read won't turn blue. Well, after I've opened up a message for 2 (or three) times, the icon turns blue. Also the icon of threads will not turn blue when I read all messages.

This is quite unpleasant, since I now have to remember myself (instead of the PC) which threads I read and wich messages in them are allready read.

Within the forum (main) view I can see which fora have new messages (the icon is yellow. The icon of fora without new messages is grey).

To make a long story short: I can not see whether there are new messages, and which messages are new.

I'm quite sure that it must be some local setting, but I can not seem to find it. (Cookies or so)
Anyone facing the same problem, or does anyone have an idea how to solve this?

Ow...I'm on linux with a Firefox (25.0.1) browser.
Re: Read messages [message #602826 is a reply to message #602813] Mon, 09 December 2013 08:13 Go to previous messageGo to next message
gazzag
Messages: 367
Registered: November 2010
Location: Bristol, UK
Senior Member
Do you experience the same problems using a different computer and/or browser? It does sound like a cookie issue to me.

HTH
-g
Re: Read messages [message #602849 is a reply to message #602826] Mon, 09 December 2013 11:55 Go to previous messageGo to next message
martijn
Messages: 278
Registered: December 2006
Location: Netherlands
Senior Member
gazzag wrote on Mon, 09 December 2013 15:13
Do you experience the same problems using a different computer and/or browser? It does sound like a cookie issue to me.

HTH
-g


Exactly...I think so too. But, I can not seem to get my head arounf it Sad

On my laptop I experience the same problems. But, I must admit, that is also fedora linux with FF 25.

Well I just keep struggeling on Smile
Re: Read messages [message #602851 is a reply to message #602849] Mon, 09 December 2013 12:14 Go to previous messageGo to next message
Barbara Boehmer
Messages: 8006
Registered: November 2002
Location: California, USA
Senior Member
Are you logged in when you are reading the messages? I wonder if perhaps it does not acknowledge as read when you are not logged in and just browsing.
Re: Read messages [message #602862 is a reply to message #602851] Mon, 09 December 2013 17:38 Go to previous messageGo to next message
martijn
Messages: 278
Registered: December 2006
Location: Netherlands
Senior Member
Yup... I'm logged in when on orafaq.com

As a experiment today I clicked : [ Mark all messages read ] (on the forum "main-page", at the botom)

Then everything looked promising, all messages in all forums were marked read.
But when new messages start to arrive, again I noticed that reading them does not mark them read.

(again, I'm quite sure that this is a local (probably cookie) problem, but I'm not able to find out what it is)
Re: Read messages [message #602892 is a reply to message #602813] Tue, 10 December 2013 02:46 Go to previous messageGo to next message
martijn
Messages: 278
Registered: December 2006
Location: Netherlands
Senior Member
Well some progress Smile

In Chrome I have the same problems. (So switched back to FF)

But...when I select a different "Default Topic View" in the user settings page, I get some promising results.
I changed from "Flat Topic Listing/Tree Message Listing" to "Tree Message and Topic Listing" Now changes to the topic and message listings see to be picked up.

I'll be playing around with this some more.

Ow...if I may ask, how many cookies do you people see for www.orafaq.com. I only see 2 (a cookie for the session and a cookie with the name has_js). So I guess the bookkeeping of which topics/messages are allready seen by me, is done serverside. However that seems not very efficient to me.
Re: Read messages [message #622155 is a reply to message #602892] Thu, 21 August 2014 11:50 Go to previous message
Lalit Kumar B
Messages: 2520
Registered: May 2013
Location: World Wide on the Web
Senior Member
I guess, this relates to the known issue regarding logout. And I see Michel has replied to most of them that it is going to be fixed soon. Is the issue still persisting?

If the above is fixed, then hopefully it should give some relief to Frank.

And yes, regarding the cookies, I do see the same in my laptop.
Previous Topic: A plea for some sanity
Next Topic: Formatting SQL
Goto Forum:
  


Current Time: Thu Nov 27 01:21:24 CST 2014

Total time taken to generate the page: 0.11373 seconds