Home » Infrastructure » Unix » swap error while installing oracle 11g (oracle 11g , solaris 10)
swap error while installing oracle 11g [message #600855] Wed, 13 November 2013 04:36 Go to next message
deepak416
Messages: 56
Registered: January 2013
Location: Pune
Member
i am trying to install oracle 11g but getting swap size error.

but when i checked "df -kh swap" then i find 7.6 is avail,
So can i ignore this error or need to fix it
Re: swap error while installing oracle 11g [message #600857 is a reply to message #600855] Wed, 13 November 2013 05:03 Go to previous messageGo to next message
deepak416
Messages: 56
Registered: January 2013
Location: Pune
Member
P.S. - "This is a solaris zone" where i am installing oracle 11g
Re: swap error while installing oracle 11g [message #600860 is a reply to message #600855] Wed, 13 November 2013 05:16 Go to previous message
John Watson
Messages: 4093
Registered: January 2010
Location: Global Village
Senior Member
You don't need the swap for swapping, but you will need it to exist as backing store for the dynamic intimate shared memory segments within which your instances run. And by the way, make sure that you sysadmin has configured the oracle project with enough DISM.
Previous Topic: add space from one mount point to other mount point
Next Topic: Can't login to storage: File sistem is full
Goto Forum:
  


Current Time: Mon Apr 21 07:48:36 CDT 2014

Total time taken to generate the page: 0.09575 seconds