Home » RDBMS Server » Enterprise Manager » Server Connection Failed (11.2.0.1, RHEL6)
icon4.gif  Server Connection Failed [message #595851] Sat, 14 September 2013 23:26 Go to next message
Sravan444
Messages: 2
Registered: October 2010
Location: Hyderabad
Junior Member

Hi,

I have configured OEM and is up and running but, I am getting below error message when open the OEM URL.

Error Message:

---------------------------------------------------------------------------------------------------------------------

Secure Connection Failed

An error occurred during a connection to rhel6:1158.

The page you are trying to view can not be shown because the authenticity of the received data could not be verified.
Please contact the website owners to inform them of this problem. Alternatively, use the command found in the help menu to report this broken site.

---------------------------------------------------------------------------------------------------------------------

Please help me out on this.

Thanks,
Sravan.
Re: Server Connection Failed [message #595858 is a reply to message #595851] Sun, 15 September 2013 02:29 Go to previous messageGo to next message
John Watson
Messages: 4859
Registered: January 2010
Location: Global Village
Senior Member
Your browser is rejecting OEM's self-signed digital certificate. You need to tell the browser to accept it. And to preempt your next question, no I don't know how to do that: it depends on your browser.
Re: Server Connection Failed [message #596174 is a reply to message #595858] Wed, 18 September 2013 09:30 Go to previous message
Sravan444
Messages: 2
Registered: October 2010
Location: Hyderabad
Junior Member

Thanks for the Reply John!!

I have changed the settings of the parameter "security.ssl.allow_unrestricted_renego_everywhere__temporarily_available_pre" to both false/true in Mozilla firefox browser, but no luck.

Please help me out on this.

Thanks,
Sravan.
Previous Topic: configuring EM failure after applying patches
Next Topic: EMCA repo create fails with Instance Unavailable
Goto Forum:
  


Current Time: Fri Dec 19 19:19:24 CST 2014

Total time taken to generate the page: 0.08977 seconds