Home » RDBMS Server » Enterprise Manager » Enterprise manager not working properly, (Oracle 11.1.0.6.0 , RedHatLinux-5)
Enterprise manager not working properly, [message #593927] Thu, 22 August 2013 01:31 Go to next message
8939513598$
Messages: 103
Registered: July 2013
Location: chennai
Senior Member
Hi Michel,
I installed Oracle 11.1.0.6.0 on linux, installation went on successfully, but the EM Database Control wasn't able to open properly in mozilla firefox browser on linux (same machine), checked with $ emctl status dbconsole, it 's showing EM running, but when clicking the link particularly using firefox, it was not opening properly, even the listener started and running well, any particular reason,
even the firewall settings had been stopped, selinux also disabled, what shall be done to open EM DB control?
Re: Enterprise manager not working properly, [message #593931 is a reply to message #593927] Thu, 22 August 2013 01:44 Go to previous messageGo to next message
John Watson
Messages: 4383
Registered: January 2010
Location: Global Village
Senior Member
Quote:
it was not opening properly
this is not a very precise error message, man. You probably mean that Firefox is objecting to a self-signed digital certificate. So tell your browser to accept the certificate, and continue.
--
John Watson
Oracle Certified Master DBA
http://skillbuilders.com
Re: Enterprise manager not working properly, [message #593933 is a reply to message #593931] Thu, 22 August 2013 01:52 Go to previous message
8939513598$
Messages: 103
Registered: July 2013
Location: chennai
Senior Member
Hi John, I understood my error, just now rectified it, thanks for your opinion,

Previous Topic: 12c em issue in oracle6.4 linux
Next Topic: Managin OEM remotely
Goto Forum:
  


Current Time: Fri Jul 25 22:38:02 CDT 2014

Total time taken to generate the page: 0.09515 seconds