Home » Developer & Programmer » Forms » form & reports
form & reports [message #592746] Mon, 12 August 2013 01:26
hemagarg.2010@gmail.com
Messages: 15
Registered: March 2012
Junior Member
hi all
i installed weblogic server and form & report on my linux system and gave configuration option later . so now welogic admin server is running on different port and wls_reports server is running to different port . wls_reports is running on cluster ,i dont have any idea how its running on cluster and when i run
localhost:9002/reports/rwservlet/getserverinfo?server="report_server_name" i am getting rep-51002 error.
i configured rwservlet.propety ,
<server>rep_wls_reports_localhost_asinst_1</server>

<singlesignon>no</singlesignon>

<inprocess>yes</inprocess>

<reports_servermap>cluster_reports:rep_wls_reports_localhost_asinst_1</reports_servermap>

<!--cookie cookieexpire="30"
encryptionkey="reports9i" /-->

<!--defaultcharset></defaultcharset-->

<!--webcommandaccess>L1</webcommandaccess-->

<!--allowhtmltags>yes</allowhtmltags-->

<!--helpurl>yes</helpurl-->

<!--dbauth>rwdbauth.htm</dbauth-->

<!--sysauth>rwsysauth.htm</sysauth-->

<!--errortemplate>rwerror.htm</errortemplate-->

<!--diagtags diagbodytags="reports_servlet_help_file_title" diagheadtags="reports_servlet_help_file_body_tag"/-->

<cluster clustername="cluster_reports" clusternodes="rep_strep12_two"/>

<oidconnection oidcon_appentity="$$Self.oidAppEntity$$" oidcon_url="$$Self.oidUrl$$" oidcon_passwdkey="$$Self.oidPasswdKey$$"/>
still getting rep-51002
please reply fast....
Previous Topic: Dashboard
Next Topic: File is not saving in local drive when I run thru AS
Goto Forum:
  


Current Time: Sat Apr 19 08:46:12 CDT 2014

Total time taken to generate the page: 0.61919 seconds