Home » Developer & Programmer » Forms » I can't see the PL/SQL code while debugging a form (FORMS 6i)
icon5.gif  I can't see the PL/SQL code while debugging a form [message #589442] Fri, 05 July 2013 17:01 Go to next message
gtanoira
Messages: 9
Registered: July 2013
Junior Member
Hi everyone,

I am using FORMS 6i and while debugging applications (any form), the PL/SQL code inspector panel is always blank, without any PL/SQL code. No matter what form I am debugging, I can't see any code there.
I'm using the version 6.0.8.27 of the ifdbg60.EXE file.
My OS. is windows XP SP 3 with 4GB of RAM.
I installed first the Oracle Developer v6.0.8.11 and after that, the v6.0.8.27 Patch 18.
I also reinstall all Oracle again and nothing.
Any help will be appreciate.
Thanks, Gonzalo
Re: I can't see the PL/SQL code while debugging a form [message #589729 is a reply to message #589442] Wed, 10 July 2013 06:34 Go to previous messageGo to next message
vippysharma
Messages: 17
Registered: May 2013
Location: Chandigarh
Junior Member

is there any error while debugging ?
Re: I can't see the PL/SQL code while debugging a form [message #589750 is a reply to message #589442] Wed, 10 July 2013 08:06 Go to previous messageGo to next message
joy_division
Messages: 4515
Registered: February 2005
Location: East Coast USA
Senior Member
I have seen this when opening a form created in a higher version.
Re: I can't see the PL/SQL code while debugging a form [message #589776 is a reply to message #589729] Wed, 10 July 2013 12:19 Go to previous messageGo to next message
gtanoira
Messages: 9
Registered: July 2013
Junior Member
No, there is no message of error. Nothing.
Re: I can't see the PL/SQL code while debugging a form [message #589778 is a reply to message #589750] Wed, 10 July 2013 12:22 Go to previous message
gtanoira
Messages: 9
Registered: July 2013
Junior Member
Someone told me that this could be a bug, but I search Metalink and other forums and nothing.
Some forms were build using Developer v4.5 (yeah, I know, a prehistoric version) but there were convert to 6i.
And others were created using directly v6i.
Previous Topic: when-validate-item trigger doesn't fire
Next Topic: FRM-92100 Your conection to the Server was reset
Goto Forum:
  


Current Time: Tue Sep 23 03:25:42 CDT 2014

Total time taken to generate the page: 0.40935 seconds