Home » Developer & Programmer » Reports & Discoverer » Oracle Report Engine Error
Oracle Report Engine Error [message #589297] Thu, 04 July 2013 02:45 Go to next message
babar82
Messages: 107
Registered: March 2009
Location: Karachi
Senior Member
Hi all,
I m trying to run reports from my application developed using Oracle FORMS6i but the report engine does not show any job. Please suggest a solution.
Platform Information: Microsoft Windows Server 2012 Version 6.2 (64 bit).


Thanks and Regards
Babar Baig
Re: Oracle Report Engine Error [message #589298 is a reply to message #589297] Thu, 04 July 2013 02:51 Go to previous messageGo to next message
Littlefoot
Messages: 19608
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
I don't know the answer. However, I doubt that "ancient" Forms 6i application works correctly on a "modern" Windows Server 2012 64-bit. That combination isn't certified nor supported, so ... good luck with making it work!

Wait a little bit longer, someone more experienced might be able to assist.
Re: Oracle Report Engine Error [message #589379 is a reply to message #589298] Fri, 05 July 2013 00:36 Go to previous message
babar82
Messages: 107
Registered: March 2009
Location: Karachi
Senior Member
The main issue is with the report calling through Form. Rest of the application is working fine. Oracle Background Engine is showing no activity neither any error.
Previous Topic: SRW.ATTR must be declared
Next Topic: Count Records with a not null column
Goto Forum:
  


Current Time: Wed Sep 17 21:33:18 CDT 2014

Total time taken to generate the page: 0.07548 seconds