Home » RDBMS Server » Enterprise Manager » Enterprise Manager Shows weird Characters (Oracle 10GR2 10.0.4; Windows 2008R2 64bits)
icon5.gif  Enterprise Manager Shows weird Characters [message #588101] Thu, 20 June 2013 20:52 Go to next message
setsuna
Messages: 32
Registered: November 2008
Member
Hi all,

Recently I am performing a installation of ORACLE 10g DB into WINDOWs 2008R2 (64bits) platform.
I have check the following:
DB Console,
agent
and both of them are up and running.

however, the enterprise manager show the following when I tried to access it via browser.
(Note: My browser is compatible to view the EM)

FYI. The browser only shows this 2 character (in red) whenever I access the EM URL:



Hope all experts out there can help me resolve this and thanks in advances.

Hope to hear from u soon ^^

Best Regards
B.Setsuna

[Updated on: Thu, 20 June 2013 21:03]

Report message to a moderator

Re: Enterprise Manager Shows Intelligible Characters [message #588102 is a reply to message #588101] Thu, 20 June 2013 21:05 Go to previous messageGo to next message
BlackSwan
Messages: 22515
Registered: January 2009
Senior Member
what clues exist within EM log file?
Re: Enterprise Manager Shows Intelligible Characters [message #588103 is a reply to message #588102] Thu, 20 June 2013 21:19 Go to previous messageGo to next message
setsuna
Messages: 32
Registered: November 2008
Member
Hi Black Swan,

There is no log found.
P/S: am I searching the correct folder for the log file?
the path I used to view the log
<oracle_home>\SYSMAN\LOG

Thanks
Re: Enterprise Manager Shows Intelligible Characters [message #588104 is a reply to message #588103] Thu, 20 June 2013 21:32 Go to previous messageGo to next message
BlackSwan
Messages: 22515
Registered: January 2009
Senior Member
[oracle@localhost ~]$ emctl status dbconsole
Oracle Enterprise Manager 11g Database Control Release 11.2.0.2.0 
Copyright (c) 1996, 2010 Oracle Corporation.  All rights reserved.
https://localhost.localdomain:1158/em/console/aboutApplication
Oracle Enterprise Manager 11g is running. 
------------------------------------------------------------------
Logs are generated in directory /home/oracle/app/oracle/product/11.2.0/dbhome_2/localhost.localdomain_orcl/sysman/log 
[oracle@localhost ~]$ 
Re: Enterprise Manager Shows Intelligible Characters [message #588105 is a reply to message #588104] Thu, 20 June 2013 22:01 Go to previous messageGo to next message
setsuna
Messages: 32
Registered: November 2008
Member
Hi Blackswan,

I had checked all the log file in directory
Everything seems fine execept the following log:

emoms

below are the error shown:

2013-06-21 09:04:48,558 [OmsServiceDriver thread] ERROR conn.ConnectionService verifyRepositoryEx.496 - Invalid Connection Pool. ERROR = Listener refused the connection with the following error:
ORA-12528, TNS:listener: all appropriate instances are blocking new connections
The Connection descriptor used by the client was:
(DESCRIPTION=(ADDRESS_LIST=(ADDRESS=(PROTOCOL=TCP)(HOST=XXXXX)(PORT=1521)))(CONNECT_DATA=(SERVICE_NAME=orcl)))

2013-06-21 10:46:30,168 [Orion Launcher] ERROR app.ContextInitializer contextInitialized.272 - Integration Class not found: oracle.sysman.ias.ias.IASIntegration
2013-06-21 10:46:30,636 [Orion Launcher] ERROR app.ContextInitializer contextInitialized.272 - Integration Class not found: oracle.sysman.eml.target.slb.common.SLBIntegration
2013-06-21 10:46:30,714 [Orion Launcher] ERROR app.ContextInitializer contextInitialized.272 - Integration Class not found: oracle.sysman.eml.ssl.intg.SSLIntegration
2013-06-21 10:46:30,761 [Orion Launcher] ERROR app.ContextInitializer contextInitialized.272 - Integration Class not found: oracle.tip.oem.central.domain.ProcessConnectDomainIntg
2013-06-21 10:46:30,777 [Orion Launcher] ERROR app.ContextInitializer contextInitialized.272 - Integration Class not found: oracle.tip.oem.central.instance.ProcessConnectInstanceIntg
2013-06-21 10:46:30,777 [Orion Launcher] ERROR app.ContextInitializer contextInitialized.272 - Integration Class not found: oracle.webdb.admin.em.PortalIntegration
2013-06-21 10:46:30,777 [Orion Launcher] ERROR app.ContextInitializer contextInitialized.272 - Integration Class not found: oracle.webdb.admin.em.SSOIntegration
2013-06-21 10:46:30,777 [Orion Launcher] ERROR app.ContextInitializer contextInitialized.272 - Integration Class not found: oracle.reports.em.RepIntg
2013-06-21 10:46:30,777 [Orion Launcher] ERROR app.ContextInitializer contextInitialized.272 - Integration Class not found: oracle.sysman.ocs.mntr.target.OcsEmailIntegration
2013-06-21 10:46:30,777 [Orion Launcher] ERROR app.ContextInitializer contextInitialized.272 - Integration Class not found: oracle.sysman.ocs.mntr.target.OcsOidIntegration
2013-06-21 10:46:30,777 [Orion Launcher] ERROR app.ContextInitializer contextInitialized.272 - Integration Class not found: oracle.sysman.ocs.mntr.target.OcsOvfIntegration
2013-06-21 10:46:30,777 [Orion Launcher] ERROR app.ContextInitializer contextInitialized.272 - Integration Class not found: oracle.sysman.ocs.mntr.target.OcsWebconfIntegration
2013-06-21 10:46:30,777 [Orion Launcher] ERROR app.ContextInitializer contextInitialized.272 - Integration Class not found: oracle.sysman.ocs.mntr.target.OcsWirelessIntg
2013-06-21 10:46:30,777 [Orion Launcher] ERROR app.ContextInitializer contextInitialized.272 - Integration Class not found: oracle.sysman.ocs.mntr.target.OcsCalGrpIntegration
2013-06-21 10:52:17,836 [Orion Launcher] ERROR app.ContextInitializer contextInitialized.272 - Integration Class not found: oracle.sysman.ias.ias.IASIntegration
2013-06-21 10:52:17,945 [Orion Launcher] ERROR app.ContextInitializer contextInitialized.272 - Integration Class not found: oracle.sysman.eml.target.slb.common.SLBIntegration
2013-06-21 10:52:17,976 [Orion Launcher] ERROR app.ContextInitializer contextInitialized.272 - Integration Class not found: oracle.sysman.eml.ssl.intg.SSLIntegration
2013-06-21 10:52:18,023 [Orion Launcher] ERROR app.ContextInitializer contextInitialized.272 - Integration Class not found: oracle.tip.oem.central.domain.ProcessConnectDomainIntg
2013-06-21 10:52:18,023 [Orion Launcher] ERROR app.ContextInitializer contextInitialized.272 - Integration Class not found: oracle.tip.oem.central.instance.ProcessConnectInstanceIntg
2013-06-21 10:52:18,023 [Orion Launcher] ERROR app.ContextInitializer contextInitialized.272 - Integration Class not found: oracle.webdb.admin.em.PortalIntegration
2013-06-21 10:52:18,023 [Orion Launcher] ERROR app.ContextInitializer contextInitialized.272 - Integration Class not found: oracle.webdb.admin.em.SSOIntegration
2013-06-21 10:52:18,023 [Orion Launcher] ERROR app.ContextInitializer contextInitialized.272 - Integration Class not found: oracle.reports.em.RepIntg
2013-06-21 10:52:18,023 [Orion Launcher] ERROR app.ContextInitializer contextInitialized.272 - Integration Class not found: oracle.sysman.ocs.mntr.target.OcsEmailIntegration
2013-06-21 10:52:18,023 [Orion Launcher] ERROR app.ContextInitializer contextInitialized.272 - Integration Class not found: oracle.sysman.ocs.mntr.target.OcsOidIntegration
2013-06-21 10:52:18,023 [Orion Launcher] ERROR app.ContextInitializer contextInitialized.272 - Integration Class not found: oracle.sysman.ocs.mntr.target.OcsOvfIntegration
2013-06-21 10:52:18,023 [Orion Launcher] ERROR app.ContextInitializer contextInitialized.272 - Integration Class not found: oracle.sysman.ocs.mntr.target.OcsWebconfIntegration
2013-06-21 10:52:18,054 [Orion Launcher] ERROR app.ContextInitializer contextInitialized.272 - Integration Class not found: oracle.sysman.ocs.mntr.target.OcsWirelessIntg
2013-06-21 10:52:18,054 [Orion Launcher] ERROR app.ContextInitializer contextInitialized.272 - Integration Class not found: oracle.sysman.ocs.mntr.target.OcsCalGrpIntegration


I believe this is the clue to the occurances

Re: Enterprise Manager Shows Intelligible Characters [message #588106 is a reply to message #588105] Thu, 20 June 2013 22:05 Go to previous messageGo to next message
BlackSwan
Messages: 22515
Registered: January 2009
Senior Member
[oracle@localhost ~]$ oerr ora 12528
12528, 00000, "TNS:listener: all appropriate instances are blocking new connections"
// *Cause:  All instances supporting the service requested by the client 
// reported that they were blocking the new connections. This condition may be
// temporary, such as at instance startup. 
// *Action: Attempt the connection again. If error persists, then contact the
// administrator to check the status of the instances.


post the results of the OS command below

lsnrctl status
Re: Enterprise Manager Shows Intelligible Characters [message #588107 is a reply to message #588106] Thu, 20 June 2013 22:52 Go to previous messageGo to next message
setsuna
Messages: 32
Registered: November 2008
Member
Hi Blackswan

C:\Users\Administrator>lsnrctl status

LSNRCTL for 64-bit Windows: Version 10.2.0.4.0 - Production on 21-JUN-2013 11:49
:35

Copyright (c) 1991, 2007, Oracle. All rights reserved.

Connecting to (DESCRIPTION=(ADDRESS=(PROTOCOL=IPC)(KEY=EXTPROC1)))
STATUS of the LISTENER
------------------------
Alias LISTENER
Version TNSLSNR for 64-bit Windows: Version 10.2.0.4.0 - Produ
ction
Start Date 21-JUN-2013 09:04:26
Uptime 0 days 2 hr. 45 min. 9 sec
Trace Level off
Security ON: Local OS Authentication
SNMP OFF
Listener Parameter File c:\oracle\product\10.2.0\db_1\network\admin\listener.o
ra
Listener Log File c:\oracle\product\10.2.0\db_1\network\log\listener.log

Listening Endpoints Summary...
(DESCRIPTION=(ADDRESS=(PROTOCOL=ipc)(PIPENAME=\\.\pipe\EXTPROC1ipc)))
(DESCRIPTION=(ADDRESS=(PROTOCOL=tcp)(HOST=Host_name)(PORT=1521)))
Services Summary...
Service "PLSExtProc" has 1 instance(s).
Instance "PLSExtProc", status UNKNOWN, has 1 handler(s) for this service...
The command completed successfully

C:\Users\Administrator>


Re: Enterprise Manager Shows Intelligible Characters [message #588108 is a reply to message #588107] Thu, 20 June 2013 22:56 Go to previous messageGo to next message
BlackSwan
Messages: 22515
Registered: January 2009
Senior Member
The listener does not know of any DB that is up & online.

post results from SQL below

SQL> select instance_name, startup_time from v$instance;

INSTANCE_NAME    STARTUP_T
---------------- ---------
orcl             16-JUN-13

Re: Enterprise Manager Shows Intelligible Characters [message #588111 is a reply to message #588108] Thu, 20 June 2013 23:42 Go to previous messageGo to next message
setsuna
Messages: 32
Registered: November 2008
Member

INSTANCE_NAME STARTUP_T
---------------- ---------
orcl 21-JUN-13


Re: Enterprise Manager Shows Intelligible Characters [message #588112 is a reply to message #588111] Thu, 20 June 2013 23:46 Go to previous messageGo to next message
BlackSwan
Messages: 22515
Registered: January 2009
Senior Member
so please explain why your DB has not registered itself with the listener.
Re: Enterprise Manager Shows Intelligible Characters [message #588115 is a reply to message #588112] Fri, 21 June 2013 00:52 Go to previous message
setsuna
Messages: 32
Registered: November 2008
Member
Hi,
I not sure why listener was not registered.

I chanced upon this link just now and use the procedure within to registered the listener

http://neeraj-dba.blogspot.jp/2011/10/how-to-register-listener-in-database.html

and it works.

Thanks for the support. I had learnt alot from u and the net today.

Thanks again BlackSwan

Sincerely,
Setsuna
Previous Topic: Upgrade 11g Grid control to 12c Cloud
Next Topic: Oracle 11 g enterprise edition reinstallation
Goto Forum:
  


Current Time: Mon Jul 28 14:31:28 CDT 2014

Total time taken to generate the page: 0.12878 seconds