Home » RDBMS Server » Server Utilities » exp/imp failed on nasted table. (11g)
exp/imp failed on nasted table. [message #587825] Tue, 18 June 2013 16:14 Go to next message
stripathee
Messages: 1
Registered: June 2013
Location: Englewood, co
Junior Member
I am trying to exp/imp database schema from one environmet to other in oracle 11g. I have a couple nasted tables (tables with types datatype). Here are the errors I am getting:

ORA-31693: Table data object "IPAM"."BACKEND_POLICY_TYPES" failed to load/unload and is being skipped due to error:
ORA-02354: error in exporting/importing data
ORA-00600: internal error code, arguments: [kpudpxcs_getCol_ref_4], [Imgver=1 InputStrmVer=9 Name=POLICY], [], [], [], [], [], [], [], [], [], []


ORA-31693: Table data object "IPAM"."LB_POLICIES" failed to load/unload and is being skipped due to error:
ORA-02354: error in exporting/importing data
ORA-00600: internal error code, arguments: [kpudpxcs_getCol_ref_4], [Imgver=1 InputStrmVer=9 Name=POLICY], [], [], [], [], [], [], [], [], [], []

Can you help me how to resolve this issue?
Re: exp/imp failed on nasted table. [message #587835 is a reply to message #587825] Tue, 18 June 2013 17:11 Go to previous messageGo to next message
BlackSwan
Messages: 23134
Registered: January 2009
Senior Member
ORA-00600/ORA-07445/ORA-03113 = Oracle bug => search on Metalink and/or call Oracle support

Please read and follow the forum guidelines, to enable us to help you:

http://www.orafaq.com/forum/t/88153/0/
Re: exp/imp failed on nasted table. [message #587846 is a reply to message #587825] Wed, 19 June 2013 00:15 Go to previous messageGo to next message
Michel Cadot
Messages: 59976
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
And to add to BlackSwan's answer:

Have a look at alert.log and trace files.
You can also read this article: Troubleshooting Internal Errors.

Regards
Michel
Re: exp/imp failed on nasted table. [message #592374 is a reply to message #587846] Wed, 07 August 2013 05:32 Go to previous messageGo to next message
8939513598$
Messages: 103
Registered: July 2013
Location: chennai
Senior Member
possibly check with alert_log file in BDUMP and also the trace file in UDUMP, and also you can include IGNORE=Y parameter if necessary to eliminate if table already exists error occuring again,
Re: exp/imp failed on nasted table. [message #592375 is a reply to message #592374] Wed, 07 August 2013 05:38 Go to previous message
Michel Cadot
Messages: 59976
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
Part 1/ This is what I already have say... 2 months ago
Part 2/ This has nothing to do with the current problem.

Regards
Michel
Previous Topic: Export table in multiple files
Next Topic: Import only tables of a schema
Goto Forum:
  


Current Time: Thu Dec 18 03:42:48 CST 2014

Total time taken to generate the page: 0.10444 seconds