Home » Developer & Programmer » Forms » migration forms&reports 6i to 11g screen issues
migration forms&reports 6i to 11g screen issues [message #580165] Thu, 21 March 2013 01:02 Go to next message
elango.trp
Messages: 12
Registered: February 2013
Location: CHENNAI
Junior Member

hi,

I migrate some forms&reports 6i to 11g, i have some issues on screens. they are


1.In some of the migrated screens the prompts are not properly aligned. In some cases the Prompts which were in bold are converted to regular fonts.

2.The font size have increased, due to this the data are not completely visible in the fields. Do we have any provision for reducing the font size so that this gets applied for all the screens instead of changing the font size in each screen?

3. In case of Push buttons the names of the buttons are not fully visible.

4.The reports are not getting generated if we access the Application using Google chrome.


thanks in advance,
Elangovan.P
Re: migration forms&reports 6i to 11g screen issues [message #580178 is a reply to message #580165] Thu, 21 March 2013 03:02 Go to previous messageGo to next message
Littlefoot
Messages: 18821
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
I never did the migration so - I might be very wrong.

How did you do that? Using some tool? If so, which one?

It appears that - although forms were converted to a higher version - they require certain amount of manual labor.

Hopefully, people who are experienced in migration will be able to assist.
Re: migration forms&reports 6i to 11g screen issues [message #580193 is a reply to message #580178] Thu, 21 March 2013 03:51 Go to previous messageGo to next message
mughals_king
Messages: 351
Registered: January 2012
Location: pakistan
Senior Member
Dear these link migh could help u





http://docs.oracle.com/cd/E24269_01/doc.11120/e24478/toc.htm -----This link would help u

http://www.formsmigration.com/


https://forums.oracle.com/forums/thread.jspa?threadID=1038447
https://forums.oracle.com/forums/thread.jspa?threadID=962306


Mughal

[Updated on: Thu, 21 March 2013 03:52]

Report message to a moderator

Re: migration forms&reports 6i to 11g screen issues [message #580208 is a reply to message #580193] Thu, 21 March 2013 06:57 Go to previous messageGo to next message
elango.trp
Messages: 12
Registered: February 2013
Location: CHENNAI
Junior Member

I didn't used any tools for migration.
I opened the 6i forms in 11g builder and made some changes for 11g. and I compiled.
All are work fine.. but the labels are misaligned. but in the 11g builder it shows perfectly.


Elango
Re: migration forms&reports 6i to 11g screen issues [message #580209 is a reply to message #580208] Thu, 21 March 2013 07:24 Go to previous messageGo to next message
Littlefoot
Messages: 18821
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Quote:
the labels are misaligned. but in the 11g builder it shows perfectly.

These two statements don't match. Where do you see the misalignment?

[Updated on: Thu, 21 March 2013 07:24]

Report message to a moderator

Re: migration forms&reports 6i to 11g screen issues [message #580247 is a reply to message #580209] Thu, 21 March 2013 22:35 Go to previous message
elango.trp
Messages: 12
Registered: February 2013
Location: CHENNAI
Junior Member

while I running the form, In Internet Explorer the labels are misaligned.





Elango
Previous Topic: ORA-12154: TNS:could not resolve the connect identifier specified - Forms 10G
Next Topic: Autentification interface
Goto Forum:
  


Current Time: Wed Apr 16 06:39:21 CDT 2014

Total time taken to generate the page: 0.12207 seconds