Home » Applications » PeopleSoft, JD Edwards & Siebel » JDEdwards EterpriseOne Checkbox gets unchecked (9.1)
JDEdwards EterpriseOne Checkbox gets unchecked [message #578392] Wed, 27 February 2013 08:13 Go to next message
nikks_007
Messages: 2
Registered: February 2013
Junior Member
Hi,

I am working on JDEdwards E1 9.1 release.In one Application on a form I'm checking a checkbox then move to next form(which is actually a different application) by clicking next button.when I come back to this previous form I found this checkbox gets Unchecked.


thanks
Re: JDEdwards EterpriseOne Checkbox gets unchecked [message #578407 is a reply to message #578392] Wed, 27 February 2013 11:44 Go to previous messageGo to next message
Littlefoot
Messages: 19314
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Huh, I don't even know what JDEdwards looks like, but - does it have anything like "commit" or "save" or "submit" or similar, which would make that checkbox' state permanent (so that you'd find it when you return to that form)?
Re: JDEdwards EterpriseOne Checkbox gets unchecked [message #578880 is a reply to message #578407] Wed, 06 March 2013 01:24 Go to previous messageGo to next message
nikks_007
Messages: 2
Registered: February 2013
Junior Member
@littlefoot- I didn't find anything like that.
Re: JDEdwards EterpriseOne Checkbox gets unchecked [message #578881 is a reply to message #578880] Wed, 06 March 2013 01:29 Go to previous messageGo to next message
Littlefoot
Messages: 19314
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Sorry, I really wouldn't know what to do. If you take a look at number of replies to questions posted in this (PeopleSoft, JD Edwards & Siebel) forum, you'll see that the average is 0.0x (i.e. almost no replies at all). Unfortunately, that's just the way it is ...

Therefore, perhaps you should ask for help elsewhere, such as OTN forums. Best of luck!
Re: JDEdwards EterpriseOne Checkbox gets unchecked [message #578885 is a reply to message #578881] Wed, 06 March 2013 02:12 Go to previous message
buzzyba
Messages: 9
Registered: October 2011
Junior Member
Not Sure if this would help but just a thought I have faced similar kind of issue in Oracle Forms. The issue was due to the code that missed in the form to display current data.
Just check in the back end for that field whether the check is getting stored or updated successfully.



Thanks
Previous Topic: Exporting Data through Excel to CI
Next Topic: Oracle Funds Transfer and Peoplesoft Enterprise Funds Transfer Pricing
Goto Forum:
  


Current Time: Fri Jul 25 22:39:37 CDT 2014

Total time taken to generate the page: 0.09069 seconds