Home » Developer & Programmer » Reports & Discoverer » error in run report (report 11)
error in run report [message #577730] Tue, 19 February 2013 23:46
alijeyan
Messages: 173
Registered: January 2007
Location: IRAN
Senior Member
Hi all
I have a form with a "print" button
this if my code in "when button pressed "
declare
v_show_document	VARCHAR2 (2500) :='http://ab-pc:7001/reports/rwservlet?';
v_connect	VARCHAR2 (200)  := 'userid=chah/100@orca';
--v_report_server	VARCHAR2 (30)   := 'ReportsServer_AB-PC';
v_report_server	VARCHAR2 (30)   := 'rep_adminserver_ab-pc_asinst_1';

v_report_name	VARCHAR2(100)   := 'd:\bazoo\forms\jadval.rdf';
v_format	VARCHAR2(12)    :='PDF';
 
 begin
 
Web.Show_Document(v_show_document || v_connect || '&server=' || v_report_server ||
'&report='||v_report_name||'&destype=CACHE'||'&desformat='||v_format ||
'&p_az='||:title.t_mah||'&p_ta='||:title.t_sal,'_blank');
  
  end;


when run form run not run and this error occured
Quote:

REP-52266 : Then in-proccess report Server rep_adminserver_ab-pc_asinst_1 failed to
start start.oracle.reports.RWException : IDL:oracle/reports/RWException :1.0



I run my form in Windows Xp (local Database and weblogic )
please Help Me
Previous Topic: How to compare the current page number with total page number
Next Topic: reports 10g error -entry point psoasyn could not be located in the dynamic link library orapls10.dll
Goto Forum:
  


Current Time: Thu Nov 20 15:07:48 CST 2014

Total time taken to generate the page: 0.14022 seconds