Home » Developer & Programmer » Warehouse Builder » Error While deploying Mapping (OWB 11.1)
Error While deploying Mapping [message #576972] Mon, 11 February 2013 08:28 Go to next message
srinivas.k2005
Messages: 304
Registered: August 2006
Senior Member
Hi,

When i am deploying my mapping i am getting the following error and the complete connect gets disconnected:

Error:

Cannot invoke method isDeployActionEnabled in Class
oracle.wh.ui.runtime. deploymentManger deploymentmanagerEven handler


AS i am new to OWB, can somebody guide me from where should i start debugging


Thanks,
Srinivas
Re: Error While deploying Mapping [message #577129 is a reply to message #576972] Tue, 12 February 2013 11:22 Go to previous messageGo to next message
srinivas.k2005
Messages: 304
Registered: August 2006
Senior Member
Hi Guys,

We solved the issue.

We asked our DBA to check , he just bounced the database and the things started working fine.
I assume its more of memory issues.

Thanks,
Srinivas Reddy K
Re: Error While deploying Mapping [message #577130 is a reply to message #577129] Tue, 12 February 2013 11:50 Go to previous message
Michel Cadot
Messages: 59506
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
Thanks to let us know.

Regards
Michel
Previous Topic: Not currently connected to Control Center Schema DBG-1032
Next Topic: Dimensional Modelling
Goto Forum:
  


Current Time: Fri Oct 31 12:52:54 CDT 2014

Total time taken to generate the page: 0.09659 seconds