Home » Developer & Programmer » Reports & Discoverer » Reports are running slow (Oracle 11g DB, Oracle 10g Application Server, Windows Server)
Reports are running slow [message #576642] Wed, 06 February 2013 21:53 Go to next message
1982Hashmi
Messages: 34
Registered: March 2011
Location: Karachi
Member
Hi to everyone!

i) I've used interval based partitioning on a table
ii) Reports based on that table run very fast when I run through Reports Builder 10g.
iii) But same report when run through Application Server takes long time.
This Application Server is a testing environment, so there is not load of users.
iv) For reports format I am using 'PDF' format for CACHE type.

Can anyone tell me what could be the reason why my reports run slow on AS. Is there any compatibility issue as I'm using features of 11g Database (Interval based partitioning)?

Thanks.

[Updated on: Wed, 06 February 2013 21:55]

Report message to a moderator

Re: Reports are running slow [message #645648 is a reply to message #576642] Thu, 10 December 2015 07:49 Go to previous message
chat2raj.s
Messages: 53
Registered: October 2010
Location: Chennai, India
Member
Hi Hashmi,

Did u find any solution for this reported issue, where report output is slow when formated in PDF ?

Thanks.
Previous Topic: how to use Global temporary table
Next Topic: How do I make new fields on oracle reports template?
Goto Forum:
  


Current Time: Sun May 01 05:43:21 CDT 2016

Total time taken to generate the page: 0.10202 seconds