Home » RDBMS Server » Server Utilities » Import to a lower version (11.2.0.3, Windows 2003)
Import to a lower version [message #574732] Tue, 15 January 2013 09:15 Go to next message
sant_new
Messages: 164
Registered: June 2008
Senior Member
Hi friends,

We are asking our client to get us the export of their database (11.2.0.3). We will need to import onto our database 11.2.0.2. Do they have to use the version parameter in the expdp or will the import work without the parameter version=11.2.0.2

THanks so much
Re: Import to a lower version [message #574734 is a reply to message #574732] Tue, 15 January 2013 09:18 Go to previous message
Michel Cadot
Messages: 58856
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
When you change just the patch level, it is not necessary (but safer) to use the lower version.

Regards
Michel
Previous Topic: ora-12514 error
Next Topic: Control file help
Goto Forum:
  


Current Time: Thu Aug 21 15:49:51 CDT 2014

Total time taken to generate the page: 0.06499 seconds