Home » Developer & Programmer » Forms » File Access Issues (Forms 11.1.2 & WIN 7 64bit)
File Access Issues [message #572171] Thu, 06 December 2012 14:12 Go to next message
vslewis
Messages: 6
Registered: September 2012
Location: Arizona
Junior Member
I have WebLogic (ver 10.3.6.0) & WLS_FORMS (ver 11.1.2.0) running on Windows 7-64 bit.

I have a conundrum:

If I run Forms Builder as administrator I can't see any network drives but can execute/run a form. If I run Forms Builder as a user/developer then I can see mapped drives but when I execute the form in builder I get an error message that the *.FMX file can't be read.

Has anybody have/had the same issue? What was the resolution. Or, dose anybody have a suggestion?
Re: File Access Issues [message #572174 is a reply to message #572171] Thu, 06 December 2012 15:53 Go to previous message
Littlefoot
Messages: 19699
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
I wouldn't know; however, it seems to be more an operating system issue rather than Oracle one.
Previous Topic: list item becomes inactive after using once
Next Topic: Restarting adminserver hangs
Goto Forum:
  


Current Time: Sat Oct 25 20:37:09 CDT 2014

Total time taken to generate the page: 0.11964 seconds