Home » RDBMS Server » Server Utilities » Error executing 'Impdp' utility (Oracle 11g)
Error executing 'Impdp' utility [message #570439] Fri, 09 November 2012 10:11 Go to next message
kamu711
Messages: 4
Registered: November 2012
Location: Accra, Ghana
Junior Member
I exported three databases : servicedesk, report and mostcmdb on server A to a dumpfile. Moved them to similar dump location on server B. Now, I want to import them into B by using:

[SQL> impdp system/OSS_MOS7100 dumpfile=MOSTCMDB_0211.DMP schemas=mostcmdb

The error was:

SP2-0734: unknown command beginning "impdp syst..." - rest of line ignored.

Any help? what can i do?
Re: Error executing 'Impdp' utility [message #570440 is a reply to message #570439] Fri, 09 November 2012 10:24 Go to previous messageGo to next message
BlackSwan
Messages: 21941
Registered: January 2009
Senior Member
Please read and follow the forum guidelines, to enable us to help you:

http://www.orafaq.com/forum/t/88153/0/


what is Operating System name & version?
which OS user is logged onto the OS & invoking impdp?
Re: Error executing 'Impdp' utility [message #570445 is a reply to message #570439] Fri, 09 November 2012 11:46 Go to previous messageGo to next message
John Watson
Messages: 4081
Registered: January 2010
Location: Global Village
Senior Member
You are trying to run the impdp utility from within a SQL*Plus session. Run it from an OS prompt, just as you did when you ran expdp.
Re: Error executing 'Impdp' utility [message #570767 is a reply to message #570440] Thu, 15 November 2012 10:24 Go to previous messageGo to next message
kamu711
Messages: 4
Registered: November 2012
Location: Accra, Ghana
Junior Member
Sorry, I was away on some urgent issues.

OS: Windows Server 2003 Standard Edition (5.2, build 3790)
DirectX version:DirectX 9.0c (4.09.0000.0904)

the OS user logged on and invoking "impdp" was: 'system'
Thanks.
Re: Error executing 'Impdp' utility [message #570768 is a reply to message #570767] Thu, 15 November 2012 10:25 Go to previous messageGo to next message
BlackSwan
Messages: 21941
Registered: January 2009
Senior Member
SQL> host impdp system/OSS_MOS7100 dumpfile=MOSTCMDB_0211.DMP schemas=mostcmdb
Re: Error executing 'Impdp' utility [message #570769 is a reply to message #570445] Thu, 15 November 2012 10:32 Go to previous messageGo to next message
kamu711
Messages: 4
Registered: November 2012
Location: Accra, Ghana
Junior Member
the Expdp was ran from the same SQL*Plus session and it worked as follows:

SQL>Expdp system/OSS_MOS7100 dumpfile=mostcmdb_XXXX.dmp schemas=mostcmdb logfile=mos7100.log
Thaks
Re: Error executing 'Impdp' utility [message #570770 is a reply to message #570769] Thu, 15 November 2012 10:38 Go to previous messageGo to next message
BlackSwan
Messages: 21941
Registered: January 2009
Senior Member
kamu711 wrote on Thu, 15 November 2012 08:32
the Expdp was ran from the same SQL*Plus session and it worked as follows:

SQL>Expdp system/OSS_MOS7100 dumpfile=mostcmdb_XXXX.dmp schemas=mostcmdb logfile=mos7100.log
Thaks


I don't believe you.
Re: Error executing 'Impdp' utility [message #570771 is a reply to message #570767] Thu, 15 November 2012 11:11 Go to previous message
kamu711
Messages: 4
Registered: November 2012
Location: Accra, Ghana
Junior Member
It worked like magic.
Thanks a lot BlackSwan.
Have a nice day

Regards,
Kamu711
Previous Topic: Procedures, triggers and other object with character changed.
Next Topic: IMPDP errors
Goto Forum:
  


Current Time: Fri Apr 18 05:01:18 CDT 2014

Total time taken to generate the page: 0.11820 seconds