Home » Developer & Programmer » Reports & Discoverer » Report 10g parameter form Error
Report 10g parameter form Error [message #567303] Wed, 26 September 2012 06:30 Go to next message
babar82
Messages: 107
Registered: March 2009
Location: Karachi
Senior Member
Hi,
While calling a report I am getting the following error.


REP-546: Warning: The value of restricted LOV parameter TOPROFIT is not among the selectable values.


When I call the same report through another PC it displays parameter form.

I am using Report Builder 10g.

Kindly help in resolving the issue.
Re: Report 10g parameter form Error [message #567306 is a reply to message #567303] Wed, 26 September 2012 06:37 Go to previous messageGo to next message
Littlefoot
Messages: 19504
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
When calling it from another PC: did you use exactly the same data?
Re: Report 10g parameter form Error [message #568323 is a reply to message #567303] Wed, 10 October 2012 14:52 Go to previous messageGo to next message
dude4084
Messages: 213
Registered: March 2005
Location: Mux
Senior Member
You are asking two issues simultaneously

1) for REP-546: Goto report builder>data model>user paramters. Take properties of the variable. Click list of values. Uncheck "Restrict list to predetermined values"

2) for paramter form appear problem: add a propert of paramter form as "No"


Good luck

-Dude
Re: Report 10g parameter form Error [message #568342 is a reply to message #568323] Thu, 11 October 2012 01:19 Go to previous message
babar82
Messages: 107
Registered: March 2009
Location: Karachi
Senior Member
Thanks
Previous Topic: using LIKE command in oracle reports
Next Topic: Advice
Goto Forum:
  


Current Time: Wed Aug 27 06:05:05 CDT 2014

Total time taken to generate the page: 0.19681 seconds