Home » RDBMS Server » Enterprise Manager » Error after changing ip address of the server (OEM 11g)
Error after changing ip address of the server [message #566360] Thu, 13 September 2012 08:45 Go to next message
tongur@hotmail.com
Messages: 2
Registered: September 2012
Location: Turkey
Junior Member
Hi All,

I've changed the ip address of the enterprise manager grid control server. But oms could not be started. I got the error below:

[oracle@YDFULGRID bin]$ ./emctl start oms
Oracle Enterprise Manager 11g Release 1 Grid Control
Copyright (c) 1996, 2010 Oracle Corporation. All rights reserved.
Starting WebTier...
WebTier Successfully Started
Starting Oracle Management Server...
Oracle Management Server Could Not Be Started
Oracle Management Server is not functioning because of the following reason:
Connection to the repository failed. Verify that the repository connection information provided is correct.
Please check /oracle/gc_inst/em/EMGC_OMS1/sysman/log/emctl.log for error details

When i checked the log:

I am getting this error:


2012-09-13 16:23:56,602 [main] DEBUG oms.StatusOMSCmd processStatusOMS.155 - Using http port.
2012-09-13 16:23:56,602 [main] DEBUG oms.StatusOMSCmd processStatusOMS.195 - Attempting to connect to servername
2012-09-13 16:24:17,638 [main] DEBUG oms.StatusOMSCmd processStatusOMS.200 - page status code is 503
2012-09-13 16:24:17,638 [main] DEBUG oms.StatusOMSCmd processStatusOMS.202 - header is 3
2012-09-13 16:24:17,639 [main] INFO wls.OMSController statusOMS.950 - statusOMS finished with result: 3
Re: Error after changing ip address of the server [message #566363 is a reply to message #566360] Thu, 13 September 2012 08:53 Go to previous messageGo to next message
BlackSwan
Messages: 22793
Registered: January 2009
Senior Member
It needs to be removed & reinstalled
Re: Error after changing ip address of the server [message #566366 is a reply to message #566363] Thu, 13 September 2012 08:59 Go to previous messageGo to next message
tongur@hotmail.com
Messages: 2
Registered: September 2012
Location: Turkey
Junior Member
There might be a solution. I have many agents.
Re: Error after changing ip address of the server [message #566367 is a reply to message #566366] Thu, 13 September 2012 09:01 Go to previous message
BlackSwan
Messages: 22793
Registered: January 2009
Senior Member
It needs to be removed & reinstalled

Please read and follow the forum guidelines, to enable us to help you:

http://www.orafaq.com/forum/t/88153/0/
Previous Topic: Scheduling a shell script as job in OEM 12c
Next Topic: Querying grid control tables to find the size and name of the databases
Goto Forum:
  


Current Time: Sun Sep 21 11:49:38 CDT 2014

Total time taken to generate the page: 0.12213 seconds