Home » Infrastructure » Unix » Issue on Oracle 9i Patches (Oracle 9.2.0.4 OS =Rhel 4)
icon4.gif  Issue on Oracle 9i Patches [message #563704] Thu, 16 August 2012 09:44 Go to next message
gvashst143
Messages: 3
Registered: August 2012
Location: Delhi
Junior Member

Hello DBA's

Its my First Post here.

last week i installed Oracle 9.2.0.1 on my Rhel 4 Machine .
That working fine .
then i installed Oracle 9i Patchset 3 , now my Oracle Software become 9.2.0.4.
at this time i have a Single database on the server , so i do Manual Upgrade .
Now my Old Database also become 9.2.0.4.

The Problem , now i want to create a New Database by DBCA , DBCA working well but DBCA Creates OLD Version's database i mean my New Database Version is 9.2.0.1 . WHY ?

my Oracle Software Version is 9.2.0.4 & my Newly Created Database is on 9.2.0.1 .


SQL> select *from v$version;

BANNER
----------------------------------------------------------------
Oracle9i Enterprise Edition Release 9.2.0.4.0 - Production
PL/SQL Release 9.2.0.4.0 - Production
CORE 9.2.0.3.0 Production
TNS for Linux: Version 9.2.0.4.0 - Production
NLSRTL Version 9.2.0.4.0 - Production



Help Me on This .



Thanks
Gaurav
Re: Issue on Oracle 9i Patches [message #563706 is a reply to message #563704] Thu, 16 August 2012 09:48 Go to previous messageGo to next message
Michel Cadot
Messages: 58612
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
Quote:
DBCA working well but DBCA Creates OLD Version's database i mean my New Database Version is 9.2.0.1 . WHY ?


The upgrade does not upgrade it, this means 1) the first installation was not correct 2) the upgradation was not correct 3) there is a bug in the patchset 4) other thing.

But first, have you only 1 Oracle home or several?

Regards
Michel
Re: Issue on Oracle 9i Patches [message #563709 is a reply to message #563706] Thu, 16 August 2012 09:54 Go to previous messageGo to next message
gvashst143
Messages: 3
Registered: August 2012
Location: Delhi
Junior Member

Thanks for Reply

yes Single Machine with Single Oracle_home .


If my Patch installation is not completed now , then how can i upgrade my Old DB from 9.2.0.1 to 9.2.0.4.


Pls Help me & guide me " How to Apply Patch on Oracle 9201 to 9204 on Rhel 4 "


Regards
Gaurav
Re: Issue on Oracle 9i Patches [message #563711 is a reply to message #563709] Thu, 16 August 2012 10:06 Go to previous messageGo to next message
Michel Cadot
Messages: 58612
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
Follow the readme file you have with the patchset.

Regards
Michel
Re: Issue on Oracle 9i Patches [message #563714 is a reply to message #563711] Thu, 16 August 2012 10:24 Go to previous messageGo to next message
gvashst143
Messages: 3
Registered: August 2012
Location: Delhi
Junior Member


Readme file Checked .

Tell me , Any other Os Script req to Run ?

after Patch Installation finish .

Regards
Gaurav
Re: Issue on Oracle 9i Patches [message #563715 is a reply to message #563714] Thu, 16 August 2012 10:29 Go to previous message
Michel Cadot
Messages: 58612
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
No, everything is in the readme file and what the patchset possibly asked you to run.

Regards
Michel
Previous Topic: Need quicker way to assign raw devices to oracle asm
Next Topic: help about installing oracle 11g in a virtual machine
Goto Forum:
  


Current Time: Tue Jul 29 14:30:27 CDT 2014

Total time taken to generate the page: 0.11560 seconds