Home » RDBMS Server » Enterprise Manager » Database Control in 11g not starting (11g)
Database Control in 11g not starting [message #562107] Sat, 28 July 2012 07:12 Go to next message
shahzadmajoka
Messages: 4
Registered: July 2012
Junior Member
Dear

I installed Oracle database 11g enterprise edition. I can connect it through sql plus but Database control is not starting. I have checked dbconsole service which is running.

the address is

"ttps://shehzad-471d919:1158/em"

but mozilla and chrome both are unable to start the application. after installation it started only once. but it is not starting now.

second thing is how can i confirm what is the port of my listener is it 1158 or something else.

need some solution

regards
shahzad
Re: Database Control in 11g not starting [message #562109 is a reply to message #562107] Sat, 28 July 2012 08:23 Go to previous messageGo to next message
BlackSwan
Messages: 22718
Registered: January 2009
Senior Member
Please read and follow the forum guidelines, to enable us to help you:

http://www.orafaq.com/forum/t/88153/0/

additional clues may exist within EM log file.

Re: Database Control in 11g not starting [message #562111 is a reply to message #562107] Sat, 28 July 2012 08:29 Go to previous message
John Watson
Messages: 4515
Registered: January 2010
Location: Global Village
Senior Member
Welcome to the forum. Please read our OraFAQ Forum Guide and How to use [code] tags and make your code easier to read

You need to provide more information: "it is not starting now" is not enough. What error code do you get? Is it, for example, a 404 error? or a 500? Or perhaps that your browser does not accept the digital certificate?

Your database listener cannot listen on the some port as your dbconsole listener. By default, it will be 1521.
Previous Topic: Scheduling Export database
Next Topic: Drop and Recreate EM repository
Goto Forum:
  


Current Time: Sat Aug 30 10:10:57 CDT 2014

Total time taken to generate the page: 0.12806 seconds