Home » Developer & Programmer » Reports & Discoverer » reports connection issue (10g)
reports connection issue [message #559150] Fri, 29 June 2012 04:46 Go to next message
jefsto
Messages: 34
Registered: February 2012
Member
I could not connect the reports builder to the database. Im trying to connect it to the XE database. I checked the tns names and the hosts. Everything seems to be fine. But still when i try to connect the report it throws an error
"ORA 12541- tns no listner"..

what would be the problem?
Re: reports connection issue [message #559154 is a reply to message #559150] Fri, 29 June 2012 05:02 Go to previous messageGo to next message
Littlefoot
Messages: 19699
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
What operating system do you use? What are database and Reports versions?
Re: reports connection issue [message #559160 is a reply to message #559154] Fri, 29 June 2012 05:52 Go to previous messageGo to next message
jefsto
Messages: 34
Registered: February 2012
Member
windows 7... 10g express edition
Re: reports connection issue [message #559161 is a reply to message #559160] Fri, 29 June 2012 05:55 Go to previous messageGo to next message
Littlefoot
Messages: 19699
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
What version of Windows 7?
Re: reports connection issue [message #559162 is a reply to message #559161] Fri, 29 June 2012 06:01 Go to previous messageGo to next message
jefsto
Messages: 34
Registered: February 2012
Member
windows 7 enterprise.. I actually worked on reports builder using 10g xe before a few weeks on the same system,... but now i have a problem..
Re: reports connection issue [message #559163 is a reply to message #559162] Fri, 29 June 2012 06:06 Go to previous messageGo to next message
Littlefoot
Messages: 19699
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
What changed on your system? Did you install any new software?
Re: reports connection issue [message #559232 is a reply to message #559163] Sat, 30 June 2012 01:02 Go to previous messageGo to next message
ranamirfan
Messages: 529
Registered: January 2006
Location: Pakistan / Saudi Arabia
Senior Member

also check.

Go to Computer Management - Services - OracleXETNSListner started or not.

Regards,
Irfan
Re: reports connection issue [message #559297 is a reply to message #559232] Mon, 02 July 2012 01:48 Go to previous messageGo to next message
jefsto
Messages: 34
Registered: February 2012
Member
I think i found out the problem.. the database is not getting started.. when i try to start database it says "system error 5" occured. access denied..
Re: reports connection issue [message #559298 is a reply to message #559297] Mon, 02 July 2012 01:52 Go to previous messageGo to next message
ranamirfan
Messages: 529
Registered: January 2006
Location: Pakistan / Saudi Arabia
Senior Member

Quote:

I think i found out the problem.. the database is not getting started.. when i try to start database it says "system error 5" occured. access denied..


Login with administrative rights in your computer and then try to restart database.


Regards,
Irfan

[Updated on: Mon, 02 July 2012 01:54]

Report message to a moderator

Re: reports connection issue [message #559300 is a reply to message #559298] Mon, 02 July 2012 01:54 Go to previous messageGo to next message
jefsto
Messages: 34
Registered: February 2012
Member
yeah.. i ll try it now..
Re: reports connection issue [message #559301 is a reply to message #559298] Mon, 02 July 2012 01:59 Go to previous messageGo to next message
Littlefoot
Messages: 19699
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Alternatively, right-click the Startup icon and choose "Run as administrator".

./fa/10285/0/

Re: reports connection issue [message #559302 is a reply to message #559301] Mon, 02 July 2012 02:01 Go to previous message
jefsto
Messages: 34
Registered: February 2012
Member
yeah... thank u littlefot...
Previous Topic: Character Mode Report Cutting off when printing to line printer
Next Topic: Need help find report header info
Goto Forum:
  


Current Time: Sun Oct 26 03:42:57 CDT 2014

Total time taken to generate the page: 0.08935 seconds