Home » Developer & Programmer » Forms » ORA-03114 in Forms 6I (Oracle Forms 6i, Windows 7 32 bit)
ORA-03114 in Forms 6I [message #558649] Mon, 25 June 2012 06:14 Go to next message
Jineshk
Messages: 3
Registered: June 2012
Junior Member
Hi,
We are using Oracle Forms 6i and Oracle 10g. One of our oracle form was working fine last 6 month without any modification.Now firs record is created and saved successfully and while trying to save the second record, we are getting the message ora-03114 message is raising. We have given 2 statments in save button

:b1.plit_encash_days := 0;
Commit_form;

b1 is the database block and plit_encash_days is data base item (number(7,2). Please help !!

Thanks.
Re: ORA-03114 in Forms 6I [message #558652 is a reply to message #558649] Mon, 25 June 2012 06:43 Go to previous messageGo to next message
Littlefoot
Messages: 19474
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Try to recompile the form (Ctrl + Shift + K).
Re: ORA-03114 in Forms 6I [message #558655 is a reply to message #558652] Mon, 25 June 2012 07:25 Go to previous messageGo to next message
Jineshk
Messages: 3
Registered: June 2012
Junior Member
Compiled and tried. Still the same prob.
Re: ORA-03114 in Forms 6I [message #558656 is a reply to message #558655] Mon, 25 June 2012 07:31 Go to previous messageGo to next message
Littlefoot
Messages: 19474
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
You said that form worked OK for the last 6 months. What changed? Did you install any new software (such as antivirus, firewall, whatever)?
Re: ORA-03114 in Forms 6I [message #558709 is a reply to message #558656] Tue, 26 June 2012 01:28 Go to previous messageGo to next message
Jineshk
Messages: 3
Registered: June 2012
Junior Member
No changes made in this table and any new software, antivirus, firwall is not installed also. Firewall is off in my PC and oracle server. Please advise.
Re: ORA-03114 in Forms 6I [message #558724 is a reply to message #558709] Tue, 26 June 2012 02:25 Go to previous message
Littlefoot
Messages: 19474
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
No idea, sorry. You might try to contact Oracle support, but don't be too optimistic as you are using unsupported combination of operating system and Oracle software so the fact that it *used to* work might be result of pure luck.
Previous Topic: Browser error
Next Topic: How to know if current program is runnin in ssl mode or not
Goto Forum:
  


Current Time: Thu Aug 21 13:01:36 CDT 2014

Total time taken to generate the page: 0.14406 seconds